بعد توصيل طابعتي بحاسوب، تظهر الطابعة غير متصلة، ولا يمكن اختبار عنوان IP للطابعة
بعد توصيل طابعتي بحاسوب، تظهر الطابعة غير متصلة، ولا يمكن اختبار عنوان IP للطابعة |
المشكلة
بعد توصيل الطابعة بحاسوب، تظهر الطابعة غير متصلة، ولا يمكن اختبار عنوان IP للطابعة.
السبب
1. تمكين عزل نقطة الوصول على الموجّه.
2. كون الموجّه غير طبيعي.
الحل
1. أدخل عنوان بوابة الموجّه في مربع العنوان لمتصفح ما، وسجّل الدخول إلى صفحة إدارة الويب للموجّه، وعطّل عزل نقطة الوصول. للحصول على التفاصيل، يُرجى التواصل مع خدمة العملاء للشركة المصنعة للموجّه.
لتعطيل عزل نقطة الوصول، نفّذ الخطوات التالية باستخدام موجّه هواوي مثالاً: افتح متصفحًا، وأدخل 192.168.3.1 في مربع العنوان، وسجل الدخول إلى صفحة إدارة الويب. ثم انتقل إلى الإعدادات > الشبكة اللاسلكية > الإعدادات المتقدمة للشبكة اللاسلكية، وعطّل عزل نقطة الوصول، وانقر على تطبيق.
2. نفّذ الخطوات التالية لاختبار الأجهزة الأخرى على شبكة الاتصال المحلية:
- ١. اضغط على Windows+R على الحاسوب، وأدخل CMD في نافذة التشغيل، واضغط على Enter.
- ٢. أدخل ping x.x.x.x (x.x.x.x هو عنوان IP لجهاز آخر على الموجّه نفسه) في نافذة موجّه الأوامر، واضغط على Enter.
للحصول على عنوان IP، نفّذ الخطوات التالية باستخدام هاتف هواوي مثالاً: انتقل إلى الإعدادات > حول الهاتف، واسحب لأسفل على الشاشة، وحدد الحالة.
- ٣. تحقّق مما إذا كانت مهلة اتصال الشبكة قد انتهت أم لا. وإذا لم يكن من الممكن اختبار الأجهزة الأخرى أيضًا، فاستخدم موجّهًا آخر وحاول مرة أخرى.