يتعذر تثبيت متجر التطبيقات للحاسوب أو فتحه
المنتجات القابلة للتطبيق:
PC,Desktop
المنتجات القابلة للتطبيق:
| يتعذر تثبيت متجر التطبيقات للحاسوب أو فتحه |
المشكلة
لا يمكن تثبيت متجر التطبيقات للحاسوب بعد تنزيله من مدير الحاسوب أو الموقع الرسمي. وستُعرَض رسالة تشير إلى حدوث خطأ غير معروف أو تثبيت إصدار أحدث أو عدم إمكانية فتح مدير الحاسوب بعد التثبيت.
السبب
- ١. حزمة تثبيت متجر التطبيقات للحاسوب المنزّلة معطَّلة، ما يؤدي إلى فشل التثبيت.
- ٢. قد يكون الإذن في دليل التثبيت غير كافٍ. ونتيجة لذلك، لا يمكن فتح متجر التطبيقات.
- ٣. ثُبت متجر التطبيقات للحاسوب على الجهاز. ولا يمكن إعادة تثبيت متجر التطبيقات أو لا يمكن فتحه بسبب تعارضات الملفات المتبقية بعد إزالة التثبيت.
الحل
- ١. إذا كان متجر التطبيقات للحاسوب مثبتًا بالفعل على الجهاز الحالي، فافتح قائمة ابدأ في الزاوية السفلية اليسرى، وانتقل إلى ، وانقر بزر الفأرة الأيمن على متجر التطبيقات في كل التطبيقات، واختر إزالة التثبيت من قائمة الاختصارات. إذا فشل التثبيت، فنفّذ الخطوات الآتية:
- ٢. لمسح دليل متجر التطبيقات المتبقي، تحقق مما إذا كانت الملفات موجودة في دليل تثبيت متجر التطبيقات («C:\Program Files\Huawei\AppGallery» افتراضيًا) واحذف دليل متجر التطبيقات بأكمله.
- ٣. لمسح معلومات سجل متجر التطبيقات المثبّت، أدخل regedit في مربع البحث في الزاوية السفلية اليسرى لفتح محرر السجل، وانسخ المسار This PC\HKEY_LOCAL_MACHINE\SOFTWARE\HUAWEI\AppGallery وابحث عنه، واحذف مجلد متجر التطبيقات بأكمله.
(إذا لم تتمكن من العثور على مربع البحث، فانقر بزر الفأرة الأيمن على شريط الحالة في الجزء السفلي من حاسوبك واختر بحث.)
- ٤. بعد إكمال الخطوات المذكورة أعلاه، نزّل حزمة تثبيت برنامج العميل من الشريط الجانبي لمدير الحاسوب وثبّت متجر التطبيقات للحاسوب.
- ٥. إذا كان متجر التطبيقات للحاسوب لا يزال يتعذر بدء تشغيله:
- أعد تشغيل الجهاز وحاول مرة أخرى.
- للتحقق مما إذا كان دليل تثبيت متجر التطبيقات للحاسوب مسموحًا به، انتقل إلى C:\Program Files\Huawei، وانقر بزر الفأرة الأيمن على مجلد متجر التطبيقات، وانتقل إلى ، وانقر على التحكم الكامل.
- انقر بزر الفأرة الأيمن على أيقونة متجر التطبيقات واختر تشغيل كمسؤول لفتح متجر التطبيقات للحاسوب.
- ٦. إذا كان لا يزال يتعذر تثبيت متجر التطبيقات أو فتحه بعد تجربة هذا الحل، فقدم السجلات لمزيد من التحقق.
لتوفير سجلات متجر التطبيقات للحاسوب، نفّذ الخطوات الآتية:
انتقل إلى C:\Users\User name\AppData\Roaming\appGallery\log، واضغط دليل ملف السجل، واتصل وأرسل بريدًا إلكترونيًا يحتوي على المرفق إلى خدمة عملاء هواوي.
شكرًا لملاحظاتك.