يتعذر على متجر التطبيقات للحاسوب الاتصال بالشبكة أو الخادم
المنتجات القابلة للتطبيق:
PC,Desktop
المنتجات القابلة للتطبيق:
يتعذر على متجر التطبيقات للحاسوب الاتصال بالشبكة أو الخادم |
المشكلة
تظهر الرسالة «لا يوجد اتصال بالإنترنت. تحقق من إعدادات شبكتك.» عند بدء متجر التطبيقات للحاسوب.
السبب
- ١. الشبكة غير مستقرة أو غير طبيعية.
- ٢. يوجد خادم وكيل مكّوَن، ولا يمكن الوصول إلى متجر التطبيقات عبر شبكة الخادم الوكيل.
الحل
- ١. وصّل حاسوبك بشبكة أخرى. على سبيل المثال، وصّل حاسوبك بنقطة اتصال شخصية لاسلكية مشتركة أو بشبكة سلكية أو لاسلكية. وإذا حُلت المشكلة، فهذا يعني أن اتصال الشبكة السابق مقيد أو غير طبيعي. وفي هذه الحالة، أعد ضبط موجّهك وحاول مرة أخرى، أو اتصل بمشغّل الشبكة للتأكيد.
- ٢. إذا لم تتمكن من الوصول إلى متجر التطبيقات عبر بعض شبكات الخادم الوكيل، فعطّل الخادم الوكيل من خلال تنفيذ الخطوات الآتية:
بالنسبة إلى Windows 10، انتقل إلى قائمة ابدأ في الزاوية السفلية اليسرى، وانتقل إلى ، وعطّل استخدام خادم وكيل.
بالنسبة إلى Windows 11، انقر على أيقونة الشبكة اللاسلكية في الزاوية السفلية اليمنى، وانتقل إلى استخدام خادم وكيل.
، وعطّل - ٣. افتح قائمة ابدأ في الزاوية السفلية اليسرى، وانتقل إلى ، وانقر بزر الفأرة الأيمن على متجر التطبيقات في كل التطبيقات، واختر إزالة التثبيت من قائمة الاختصارات. وفي الشريط الجانبي لمدير الحاسوب، نزّل حزمة تثبيت متجر التطبيقات للحاسوب وأعد تثبيتها.
- ٤. إذا ظلت الشبكة غير متصلة بعد تجربة الحل أعلاه، فقدم السجلات لمزيد من الفحص.
لتوفير سجلات متجر التطبيقات للحاسوب، نفّذ الخطوات الآتية:
انتقل إلى C:\Users\User name\AppData\Roaming\appGallery\log، واضغط دليل ملف السجل، واتصل وأرسل بريدًا إلكترونيًا يحتوي على المرفق إلى خدمة عملاء هواوي.
شكرًا لملاحظاتك.