目录
选择版本

    华为计算机无法打开文件资源管理器

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机无法打开文件资源管理器

    问题现象

    华为计算机无法打开文件夹或文件资源管理器无反应、出现闪退等现象。

    问题原因

    • Windows系统文件损坏。
    • Windows系统版本过低或补丁更新失败。

    解决方案

    1. 请禁用非必要的启动项。在任务栏搜索框中输入任务管理器并打开,选择启动应用/启动页签,禁用非必要的启动项。

    2. 请检查C盘空间是否充足,打开我的电脑查看C盘的颜色,若显示为红色(红色代表空间不足),请先参考《华为计算机C盘可用空间不足》释放C盘空间,待C盘不再是红色后再次确认问题是否解决。
    3. 使用命令修复系统:在任务栏搜索框输入cmd,选择以管理员身份运行,输入命令sfc /scannow点击Enter回车键,修复系统尝试。

    4. 关闭华为电脑管家“智能加速”或Super Turbo 智能加速引擎。
      1. 如果华为电脑管家版本较低,请双击打开华为电脑管家,依次点击设置中心>电源管理>智能加速,关闭智能加速。
      2. 如果电脑管家版本最新,请双击打开华为电脑管家>点击右上角::>设置中心>电脑优化,关闭Super Turbo 智能加速引擎”(部分机型为应用运行智能加速,请以实际为准)。

    5. 建议您参考《华为计算机如何卸载应用程序》卸载360相关软件或其他类似软件后再次尝试。
    6. 请提前备份好资料,参考《华为计算机如何更新 Windows 系统至最新版本》方法三,通过下载最新纯净Windows ISO更新系统。
    7. 重新创建新的本地账户,具体参考《华为计算机如何添加、删除微软帐户和本地帐户》中第2点的“本地账户”添加方法,再次同时按Win键+L键,切换到新账户内确认文件夹/文件资源管理器是否正常。若新账户下问题解决,建议可以优先使用新账户代替使用。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!