华为计算机在使用时,鼠标可移动但无法点击桌面图标
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机在使用时,鼠标可移动但无法点击桌面图标 |
问题现象
华为计算机在使用时出现鼠标可移动或滑动,但无法点击桌面图标的现象。
问题原因
- 外接鼠标与计算机适配问题。
- explorer进程被意外关闭终止。
- Office插件或第三方软件与Windows系统的兼容性问题。
解决方案
- 如果有连接鼠标等外设,为排除外设故障造成的异常,请优先断开鼠标及其他外设连接,更换使用触摸板或其他鼠标等连接尝试。
- 同时按下 Ctrl+Shift+Esc 组合键调出任务管理器,点击“详细信息”,然后选择 ,输入 explorer,点击确定。
- 打开任务管理器>详细信息,在详细信息栏中找到msedgewebview2.exe,按右键后点击结束任务,并重启计算机尝试。
若恢复正常,请在搜索栏输入“cmd”并选择“以管理员身份运行”,弹出窗口输入:winget uninstall MicrosoftWindows.Client.WebExperience_cw5n1h2txyewy卸载小组件即可。
若仍有问题,请参考步骤4操作。
- 如出现故障时有打开Word、Excel、PPT文件,请点击菜单OfficePLUS > 更多 > 设置 > 检查更新, 将插件版本升级至3.5.0.48184及以上。
- 如更新到最新OfficePLUS插件版本后还有问题,请点击Word、Excel、PPT中菜单文件 > 选项 > 加载项,在管理中选择COM加载项,点击转到。
如下图,取消勾选所有COM加载项,再点击确定。
- 请确认该问题是否是在安装某特定软件后出现,若是,请通过下方搜索框搜索 ,打开 ,将出现故障前后安装的软件逐一卸载尝试。
- 请将计算机重要数据做好备份后,参考《华为计算机如何更新 Windows 系统至最新版本》将系统版本更新至最新。
仍未解决?
如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
更多知识
谢谢您的鼓励!