目录
选择版本
    华为计算机字母键或数字键失灵,热键功能正常
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机字母键或数字键失灵,热键功能正常

    问题现象

    计算机使用键盘打字时可使用F1~F12调节声音、亮度等,但字母键和数字键无法输入。

    问题原因

    可能是由于启用了筛选键功能。根据 Windows 系统默认设置,长按键盘右 Shift 键8秒以上,会弹出是否启用筛选键的提示框,如果您不小心启用了筛选键功能,会出现按键无法正常使用的情况。

    启用筛选键功能可以使 Windows 忽略短暂或重复的击键,也可以调整点击键盘的重复率(按下某个键时的重复性),避免意外击键。利用该项功能,您可以将电脑设置成适合自己习惯的击键速度。

    解决方法

    1. 请尝试按住键盘上 Caps 键(切换大小写键)3-5秒左右,看 Caps 键上的指示灯是否会点亮或熄灭,如果会,则说明键盘是正常的。
    2. 关闭筛选键功能。
      1. 点击 Windows 图标 > 所有应用 > Windows 工具 ,双击控制面板打开(Win10系统则点击Windows 图标 > Windows 系统 ,在展开列中点击控制面板)。

      2. 点击轻松使用

      3. 点击更改键盘的工作方式

      4. 找到启用筛选键选项,取消勾选此功能,点击应用即可关闭筛选键功能。

      5. 检查键盘是否可以正常输入。如果依然无法输入,请参考华为计算机使用微软自带输入法,部分字母或字符无法正常输入方案解决。
    1. 检查计算机端是否有下载安装第三方杀毒类或管家类软件,若有,请卸载并还原防火墙尝试。右键点击计算机任务栏Windows开始图标,选择并打开设备管理器>键盘,双击后右键点击PS/2标准键盘,选择卸载程序后重启计算机尝试。请提前做好数据备份后,参考《华为计算机如何更新 Windows 系统至最新版本》将系统版本更新至最新尝试。
    2. 如果以上方法未能解决问题,请提前做好数据备份和Office激活帐号将电脑进行F10恢复出厂设置。若无效,请引导用户携带设备和相关凭证前往华为客户服务中心进行检测。
    是否有帮助?
    谢谢您的鼓励!