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    计算机Edge浏览器使用时频繁闪退或崩溃
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
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    计算机Edge浏览器使用时频繁闪退或崩溃

    问题现象

    计算机Edge浏览器出现崩溃与闪退现象,导致无法使用。

    问题原因

    • 创建计算机本地用户时出现Edge应用程序重新配置,重新配置过程低概率出现异常。
    • 微软Edge浏览器异常导致。

    解决方案

    1. 请参考《华为电脑浏览器修复工具》选择Edge浏览器并根据页面提示进行修复尝试。
    2. 重置Edge浏览器(注:重置浏览器有数据丢失风险,若您有重要数据,请提前备份),操作步骤如下:
      针对旧版本Edge浏览器:
      1. 点击Windows 图标 > 设置图标,选择应用

      2. 点击应用和功能,在右侧找到“Microsoft Edge”浏览器并点击,然后选择高级选项

      3. 点击重置 > 重置,重置完成后,“重置”按钮后面会有一个对号提示。

      针对新版本Edge浏览器:
      1. 打开Edge浏览器,点击右上角“…”再选择设置>重置设置

      2. 点击将设置还原为默认值,在弹出的页面点击重置,完成后,再关闭Edge后重新打开使用即可。

    3. 删除Edge浏览器相关缓存文件,步骤如下:
      1. 打开桌面此电脑或文件资源管理器,依次点击查看>显示>勾选隐藏的项目;

      2. 进入C:\Users\(账户名) \AppData\Local\Microsoft目录,删除此目录下的Edge文件夹。

      3. 重启计算机。
    4. 请打开控制面板,点击卸载程序,找到2345相关软件并选择卸载。

    5. 请通过微软Edge浏览器官网,下载新版本的Edge浏览器,若无效,可安装Dev版本尝试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!