计算机Edge浏览器使用时频繁闪退或崩溃
适用产品:
HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
计算机Edge浏览器使用时频繁闪退或崩溃 |
问题现象
计算机Edge浏览器出现崩溃与闪退现象,导致无法使用。
问题原因
- 创建计算机本地用户时出现Edge应用程序重新配置,重新配置过程低概率出现异常。
- 微软Edge浏览器异常导致。
解决方案
- 请参考《华为电脑浏览器修复工具》选择Edge浏览器并根据页面提示进行修复尝试。
- 重置Edge浏览器(注:重置浏览器有数据丢失风险,若您有重要数据,请提前备份),操作步骤如下:
针对旧版本Edge浏览器:
- 点击应用。
- 点击应用和功能,在右侧找到“Microsoft Edge”浏览器并点击,然后选择高级选项。
- 点击
针对新版本Edge浏览器:- 打开Edge浏览器,点击右上角“…”再选择
- 点击重置,完成后,再关闭Edge后重新打开使用即可。
- 点击应用。
- 删除Edge浏览器相关缓存文件,步骤如下:
- 打开桌面此电脑或文件资源管理器,依次点击查看>显示>勾选隐藏的项目;
- 进入C:\Users\(账户名) \AppData\Local\Microsoft目录,删除此目录下的Edge文件夹。
- 重启计算机。
- 打开桌面此电脑或文件资源管理器,依次点击查看>显示>勾选隐藏的项目;
- 请打开控制面板,点击卸载程序,找到2345相关软件并选择卸载。
- 请通过微软Edge浏览器官网,下载新版本的Edge浏览器,若无效,可安装Dev版本尝试。
谢谢您的鼓励!