目录
选择版本
    华为手机/平板复制验证码后点击自动填充,提示“无法自动填充内容”
    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板复制验证码后点击自动填充,提示“无法自动填充内容”

    问题现象:

    手机/平板收到第三方应用发来的验证码,在验证码填写框长按,点击选择“自动填充”,提示“无法自动填充内容”,如下图:

    问题原因:

    自动填充服务是帐号密码的填充,并不是验证码自动填充功能。

    解决方案:

    • 如果您不想手动输入验证码,您可以在手机/平板收到第三方应用发来的验证码后,点击“复制验证码”,在验证码填写框长按,点击“粘贴”即可填充验证码。

    • 如果您想要使用验证码自动填充功能,您可以关闭短信中的验证码安全保护开关,关闭验证码安全保护开关后,如果第三方应用有实现自动填充验证码功能,则可以自动填充。
      HarmonyOS 4.2及以下版本路径:信息 > > 设置,关闭验证码安全保护开关。
       
      • HarmonyOS 4.3&HarmonyOS 5版本不涉及,请跳过此步骤。
      • 关闭验证码安全保护功能后,三方应用可能会读取和使用您的验证码信息,有一定的安全风险。不建议您关闭此功能。

    是否有帮助?
    谢谢您的鼓励!