目录
选择版本
    在PC应用市场中无法连接网络
    适用产品: 台式机,笔记本
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    在PC应用市场中无法连接网络

    问题现象

    PC应用市场打开提示“未连接到互联网,请检查网络设置”。

    问题原因

    1. 网络不稳定或者存在异常导致应用市场无法访问。
    2. 设置了代理网络,应用市场无法访问该代理网络。
    3. 应用市场客户端存在异常影响网络连接。

    解决方案

    请根据以下方案排查处理。

    1. 更换网络连接

      更换其他WLAN或使用有线网络、移动热点连接使用。

      使用手机移动热点连接时请注意使用数据流量热点。

    2. 确认设备日期和时间是否同步网络时间,Windows11为例:点击设置 > 时间和语言 > 日期和时间,开启自动设置时间自动设置日期,并点击其他设置的立即同步,同步当前时间日期后,再打开查看应用市场是否正常访问网络。
    3. 关闭代理服务器
      • Windows11:右键右下角WLAN网络图标 > 网络和Internet设置 > 代理 > 手动代理设置,关闭使用代理服务器。

      • Windows10:左下角菜单 > 设置 > 网络和Internet > 代理,关闭使用代理服务器。

    4. 尝试重置网络设置
      • 使用键盘WIN+R键打开运行窗口,输入CMD,点击确定或回车进入命令运行窗口。

      • 在CMD命令窗口分别输入以下命令,并每次输入完都按下回车键,如输入netsh winsock reset,键盘按回车键,再输入下一个命令。

        netsh winsock reset

        netsh int ip reset

        ipconfig /release

        ipconfig /renew

        ipconfig /flushdns

        ipconfig /registerdns

        以上命令(注意/前有一个空格)运行完成后,重新使用键盘WIN+R键打开运行窗口,输入inetcpl.cpl,点击确定或回车,进入Internet属性窗口,选择高级选项,点击还原高级设置。还原后,重启设备再尝试打开应用市场使用。

        注意还原网络会将已连接的WLAN密码信息清除,需重新连接。

    5. 卸载重装PC应用市场

      在PC电脑管家侧边栏或PC应用市场官网下载客户端安装包,重新安装。

      • Windows11:点击下方菜单 > 设置 > 应用 > 应用和功能,在应用列表中找到Appgallery,点击右边,选择卸载。
      • Windows10:点击左下角菜单 > 控制面板 > 卸载程序,在程序列表中找到Appgallery,右键选择卸载。

      如以上方案尝试后,仍然无法连接网络使用,请提供PC应用市场日志反馈至华为客服950800以便核实处理。

    是否有帮助?
    谢谢您的鼓励!