华为智慧屏与手机连接超级桌面,观看视频弹幕抖动
| 华为智慧屏与手机连接超级桌面,观看视频弹幕抖动 |
问题现象:
智慧屏与手机连接超级桌面后打开视频软件(如哔哩哔哩,优酷,腾讯视频、爱奇艺)观看视频资源时,出现弹幕抖动的现象。
问题原因:
智慧屏与手机连接超级桌面观看视频资源时,受网络波动、数据传输大小及手机温度的影响,视频界面不能及时刷新就会导致丢帧,出现弹幕抖动的问题。
解决方案:
- 请您确保手机温度正常。如果手机发热,请参考:华为手机/平板使用过程中发热怎么办?,缓解手机发热后重新连接超级桌面观看视频体验;
- 请您确保智慧屏的网络连接正常,具体操作请参考: 华为智慧屏如何使用智能检测功能。如果智慧屏网络正常,请重启智慧屏和手机后再连接超级桌面观看视频体验;
- 请您尝试智慧屏不连接网络,手机连接网络和开启蓝牙,智慧屏连接超级桌面,观看超级桌面视频,体验超级桌面应用是否流畅。
- 华为智慧屏 V5Pro/V5、华为智慧屏 V6、华为Vision智慧屏 4 Pro/5 Pro、华为智慧屏 V Pro、华为智慧屏 V(75 3代、65 3代)、华为Vision智慧屏 Z 电竞版、华为智慧屏S3 Pro/S6 Pro/S5 Pro系列、华为Vision智慧屏 3/4系列:
- 请您将智慧屏和手机的系统版本更新至最新版本。我们已针对此问题进行了优化,此优化主要针对爱奇艺,优酷,腾讯视频,B站等应用。具体优化版本如下表:
智慧屏型号
智慧屏的优化版本
手机的优化版本
华为智慧屏 V5Pro/V5,华为Vision智慧屏 4 Pro、华为智慧屏 V6
HarmonyOS 4.2.0.160(SP2)及以上版本
HarmonyOS 4.3.0.112(SP3)及以上的4.X版本
华为智慧屏 V Pro,华为智慧屏 V(75 3代、65 3代),华为Vision智慧屏 Z 电竞版
HarmonyOS 4.3.0.115(SP3)及以上版本
华为智慧屏S5 Pro/S3 Pro系列、华为Vision智慧屏 3/4系列
HarmonyOS 4.3.0.115(SP7)及以上版本
- 若您的设备上没有显示以上版本,请您耐心等待版本的推送,等待推送期间建议您使用应用内投屏或智慧屏镜像投屏的功能来观看视频体验。
- 请您将智慧屏和手机的系统版本更新至最新版本。我们已针对此问题进行了优化,此优化主要针对爱奇艺,优酷,腾讯视频,B站等应用。具体优化版本如下表:
- 其他智慧屏:如果上述操作无法解决问题,建议您使用应用内投屏或智慧屏镜像投屏的功能来观看视频体验。同时,我们已记录您的反馈,您的反馈将对我们后续改进产品及服务提供很重要的参考价值。
- HarmonyOS 5版本的手机:我们已记录您的反馈,您的反馈将对我们后续改进产品及服务提供很重要的参考价值,我们也会持续优化使用体验,感谢您的理解和支持。