华为灵犀指向遥控指向光标不显示
适用产品:
华为灵犀指向遥控 2,华为智慧屏 MateTV Pro,华为智慧屏 MateTV,华为智慧屏 MateTV Max
适用版本:
HarmonyOS 5.1
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为灵犀指向遥控指向光标不显示 |
问题现象:
华为灵犀指向遥控指向光标不显示。
问题原因:
- 可能是遥控器和智慧屏断连导致。
- 可能使用遥控器过程中有长时间(>30s)大幅晃动。
- 可能是人体或金属反光物体遮挡,导致指向光标无法显示。
解决方案:
- 按压遥控器音量键,观察智慧屏是否显示音量条出现,同时观察遥控器指示灯灯效,若指示灯或音量按键功能异常,同时按住遥控器主页键+菜单键4s,尝试遥控器和智慧屏重新配对。
遥控器指示灯亮蓝灯或白灯均为异常状态。- 星闪未配对、未连接状态:蓝灯。
- 星闪已配对、未连接状态:白灯。
- 星闪已配对、已连接状态:无灯效。
- 灵犀遥控器的精准指向功能,依赖于其摄像头对UWB信号的稳定收发。为确保功能正常,安装与使用需满足以下条件:
环境要求:必须确保智慧屏摄像头前方及上方区域开阔、无任何遮挡。同时,应避免在摄像头附近放置金属物品或其他电子设备,以防止信号干扰。
安装要求:如采用嵌入式安装,屏幕表面可与柜面平齐或略微内凹,但最大允许内凹深度不得超过2厘米,以确保信号畅通。为实现最佳效果,推荐使用加高或伸缩挂架,使屏幕表面与柜面保持齐平。
- 请确保遥控器和摄像头之间没有遮挡(包括遥控器保护套),左右小幅晃动后再继续使用。
- 断电重启智慧屏再继续使用。
- 长按左上角的主页按键20s重启遥控器(遥控器指示灯会亮绿灯3s表示重启成功)再继续使用。
- 若以上所有方法都无法恢复,请将智慧屏恢复出厂,遥控器恢复出厂后重新配对。
- 恢复出厂设置会导致用户资料被删除,请谨慎操作,同时建议您定期对智慧屏进行备份。
- 恢复出厂设置操作将会删除内部存储空间中的数据,回到第一次开机时候的状态,包括:
- 您的帐户
- 系统及应用数据和设置
- 已安装应用
- 音乐
- 图片
- 内部存储空间上的所有文件
- 遥控器需重新配对,参考如何将华为智慧屏与遥控器配对。
更多知识:
谢谢您的鼓励!