Microsoft Edge falla con frecuencia
Producto aplicable: HUAWEI MateStation X,PC
Producto aplicable:
zoom in pic
Microsoft Edge falla con frecuencia

Problema

Microsoft Edge falla con frecuencia y no funciona correctamente.

Motivo

Este problema generalmente se produce durante la nueva configuración de la aplicación cuando el usuario crea un usuario local en la PC.

Solución

Método 1: Restablezca Microsoft Edge de esta manera:

  1. Haga clic en el ícono de Windows y luego en el ícono de Configuración, y seleccione Aplicaciones.
  2. Haga clic en Aplicaciones y características y en Microsoft Edge, y seleccione Opciones avanzadas.
  3. Haga clic en Restablecer y vuelva a hacer clic en Restablecer para confirmar la opción. Aparecerá en pantalla el ícono de verificación al lado del ícono de Restablecer.

Método 2: Presione la tecla F10 para restaurar el equipo a sus ajustes de fábrica.

Tenga en cuenta que el restablecimiento de la PC a sus ajustes de fábrica borrará todos los datos de la unidad C, incluidos los archivos personales descargados en Escritorio, Descargas y Documentos. Haga una copia de respaldo de los datos importantes en la unidad C. Visite el sitio web oficial de Huawei para conocer más sobre este método.

¿Es útil?
Gracias por tus comentarios.