No aparece nada cuando el monitor está conectado a una computadora, un teléfono o una tableta
No aparece nada cuando el monitor está conectado a una computadora, un teléfono o una tableta |
Problema
No aparece nada cuando el monitor está encendido y conectado a una computadora, un teléfono o una tableta.
Causa
Este problema puede deberse al estado de la computadora y a la conexión del cable. Consulte las siguientes razones posibles:
1. La computadora, el teléfono o la tableta no están encendidos o están en modo de hibernación.
2. El cable de señal (DP/HDMI/USB-C) del monitor o el dispositivo conectado no está insertado correctamente.
3. El dispositivo conectado al monitor no funciona correctamente.
4. El puerto USB-C de ciertos dispositivos no admite la visualización de imágenes.
5. Se utiliza un cable USB-C no estándar.
Solución
Paso 1:Asegúrese de que el dispositivo conectado al monitor funcione correctamente.
Paso 2:Utilice el cable de señal estándar (DP/USB-C) del monitor y asegúrese de que el cable se haya insertado correctamente. Si se utiliza un cable de señal no estándar, asegúrese de que funcione correctamente en otros dispositivos.
Paso 3:Conecte el dispositivo a otro monitor y compruebe si la pantalla funciona bien.