登入華為帳戶時系統提示無法獲取數據、無法連接伺服器或 HMS Core(華為流動服務)停止運行

適用產品: Tablet,Smartphone
適用產品:
zoom in pic
登入華為帳戶時系統提示無法獲取數據、無法連接伺服器或 HMS Core(華為流動服務)停止運行

問題

登入華為帳戶時,出現「無法獲取數據,請稍後重試」、「無法連接伺服器,請稍後重試」或「HMS Core(華為流動服務)停止運行」等提示。

問題原因

  1. 由於網絡不順暢所致。
  2. 未啟用 HMS Core(華為流動服務)的網絡權限。
  3. HMS Core(華為流動服務)的版本並非最新版本,而舊版本已不再維護,因此導致無法登入。

解决方案

  1. 請您切換 Wi-Fi 或流動網絡,然後重試登入,並檢查同一網絡下的其他應用程式是否可以正常使用。

    如果在 Wi-Fi 環境下可以正常使用,但在流動數據網絡下不可以正常使用,那可能是流動網絡受限制所致。請您執行以下操作:

    (1) 開啟手機總管(或平板電腦總管),檢查有沒有開啟數據流量節省開關;實際操作如下:

    • EMUI 10.X、EMUI 9.X:輕觸流動網絡數據 > [conref:uicontrol]目标不存在 > > 顯示系統進程,開啟[conref:uicontrol]目标不存在開關,在不受流動數據用量限制的應用程式清單中找出並開啟 HMS Core 的開關。
    • EMUI 8.X:輕觸流動網絡數據 > 流動數據節省程式,開啟流動數據節省程式開關,在不受流動數據用量限制的應用程式清單中輕觸系統應用程式,找出並開啟 HMS Core 的開關。

    (2) 在 HMS Core(華為流動服務)應用程式詳細資訊中開啟流動數據、背景數據和漫遊數據開關;實際操作如下:

    • EMUI 10.X、EMUI 9.X:前往設定 > 應用程式 > 應用程式 > HMS Core > 流量使用情況,開啟流動數據背景數據漫遊數據的開關。
    • EMUI 8.X:前往設定 > 應用程式和通知 > 應用程式 > HMS Core > 流量使用情況,開啟流動數據背景數據漫遊數據的開關。
  2. 請您開啟手機總管(或平板電腦總管),啟用 HMS Core(華為流動服務)的網絡權限;實際操作如下:
    • EMUI 10.X:輕觸流動網絡數據 > 聯網應用程序 > > 顯示系統進程,找出並選取 HMS Core。
    • EMUI 9.X、EMUI 8.X:輕觸流動網絡數據 > 聯網應用程序 > 系統應用程式,找出並選取 HMS Core。
  3. 請您前往華為應用程式市場,搜尋並找出 HMS Core(華為流動服務),下載或更新後再次嘗試登入。
  4. 若問題仍未解決,請您清除 HMS Core(華為流動服務)的快取,然後重試;實際操作如下:
    • EMUI 10.X、EMUI 9.X:前往設定 > 應用程式 > 應用程式 > HMS Core > 儲存裝置,輕觸清除快取
    • EMUI 8.X:前往設定 > 應用程式和通知 > 應用程式 > HMS Core > 儲存裝置,輕觸清除快取
  5. 若問題依然存在,請您重新安裝 HMS Core(華為流動服務),然後再次嘗試登入;實際操作如下:

    (1) 解除安裝更新:

    • EMUI 10.X、EMUI 9.X:前往設定 > 應用程式 > 應用程式 > HMS Core > > 解除安裝更新,輕觸解除安裝更新
    • EMUI 8.X:前往設定 > 應用程式和通知 > 應用程式 > HMS Core > > 解除安裝更新,輕觸解除安裝更新

    (2) 前往華為應用程式市場,搜尋並找出 HMS Core(華為流動服務),然後更新至最新版本。

以上是華為手機的操作步驟,其他品牌手機根據實際情況會有所不同,可以作為參考。

是否有幫助?
感謝您的反饋。