Mouse Bluetooth tiba-tiba terputus dari komputer HUAWEI saya
Produk yang berlaku: PC,Desktop
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Mouse Bluetooth tiba-tiba terputus dari komputer HUAWEI saya

Masalah

Mouse Bluetooth terputus dari komputer setelah terbangun koneksi antara dua perangkat.

Penyebab

  • Karena mekanisme penghematan daya Windows, setelah mouse Bluetooth diam selama jangka waktu tertentu, komputer secara otomatis akan terputus dari modul Bluetooth untuk menghemat daya.
  • Program internal mouse mungkin rusak. Akibatnya, mouse berjalan tidak normal.
  • Driver Bluetooth tidak stabil atau tidak normal. Akibatnya, koneksi dengan mouse Bluetooth tidak stabil.

Solusi

  1. Ganti mouse Bluetooth dan coba lagi. Jika tidak muncul masalah ketika mouse Bluetooth yang lain dihubungkan, mouse Bluetooth sebelumnya mungkin mengalami kesalahan atau tidak kompatibel. Dalam hal ini, ganti mouse Bluetooth atau hubungi vendor mouse Bluetooth untuk bantuan. Jika masih bermasalah setelah Anda mengganti mouse Bluetooth, lakukan langkah-langkah berikut.
  2. Klik kanan ikon Mulai Windows, masuk ke Pengelola Perangkat > Bluetooth, klik dua kali driver Bluetooth (Intel(R) Wireless Bluetooth(R), Realtek Bluetooth Adapter, atau Qualcomm(R) Bluetooth Radio Driver), beralih ke halaman Manajemen Daya, dan batalkan pilihan Izinkan komputer mematikan perangkat ini untuk menghemat daya.
  3. Klik ikon Mulai Windows, masuk ke Pengaturan > Perangkat/Bluetooth & perangkat, hapus rekam penyandingan mouse Bluetooth dan periferal Bluetooth lainnya yang jarang digunakan, lalu setel mouse dalam mode penyandingan/dapat ditemukan dan coba lagi.
     
    • Jika Anda menggunakan mouse HUAWEI, periksa metode penyandingan yang berlaku untuk model mouse Anda dalam Menyandingkan Mouse Bluetooth HUAWEI dengan komputer Windows.
    • Jika Anda menggunakan mouse non-HUAWEI, lihat panduan produk atau hubungi petugas layanan pelanggan merek yang bersangkutan untuk menyandingkan lagi mouse Anda.
  4. Simpan fail yang sedang digunakan sebelum Anda mematikan perangkat, kemudian nyalakan.
    • Solusi 1: Klik ikon Mulai kemudian ikon Daya, pilih Matikan alih-alih Mulai ulang untuk mematikan perangkat Anda, kemudian hidupkan lagi.
    • Solusi 2: Tekan dan tahan tombol Daya selama 10 detik untuk mematikan paksa perangkat, kemudian hidupkan.
  5. Nonaktifkan kemudian aktifkan driver Bluetooth. Untuk melakukannya, lakukan langkah-langkah berikut.
    1. Klik kanan ikon Mulai Windows, dan masuk ke Pengelola Perangkat > Bluetooth > Intel(R) Wireless Bluetooth(R)/Realtek Bluetooth Adapter/Qualcomm(R) Bluetooth Radio Driver.
    2. Pilih Nonaktifkan perangkat, matikan perangkat (alih-alih memulai ulang), kemudian hidupkan untuk memasuki sistem.
    3. Klik kanan lagi ikon Mulai Windows, masuk ke Pengelola Perangkat > Bluetooth > Intel(R) Wireless Bluetooth(R)/Realtek Bluetooth Adapter/Qualcomm(R) Bluetooth Radio Driver, dan pilih Aktifkan perangkat.

  6. Hapus instalan kemudian instal ulang driver Bluetooth terbaru. Untuk melakukannya, lakukan langkah-langkah berikut.

    Jika Anda menggunakan HUAWEI MateBook E Go, lompati langkah ini.

    1. Klik kanan ikon Mulai Windows, dan masuk ke Pengelola Perangkat > Bluetooth > Intel(R) Wireless Bluetooth(R)/Realtek Bluetooth Adapter.
    2. Pilih Nonaktifkan perangkat, pilih Hapus perangkat lunak driver untuk perangkat ini., dan klik Hapus instalan. Setelah proses hapus instalan selesai, mulai ulang perangkat dan masuk ke sistem.
    3. Masuk ke Huawei PC Manager > Optimalisasi > Driver, kemudian periksa dan instal pembaruan driver. Setelah pembaruan selesai, ikuti petunjuk pada layar untuk memulai ulang lagi perangkat, dan sandingkan lagi mouse Bluetooth.

  7. Cadangkan data penting terlebih dahulu dan perbarui sistem komputer Anda ke versi terbaru Windows.
  8. Jika masih bermasalah, cadangkan data Anda, aktivasi akun Office Anda, dan gunakan F10 untuk mengembalikan perangkat Anda ke pengaturan pabriknya. Jika masalah masih belum teratasi, bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk bantuan. (Tips: Silakan hubungi saluran siaga layanan konsumen Huawei untuk bantuan, sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.
Berguna atau tidak?
Terimakasih atas masukan Anda.