Komputer HUAWEI saya tidak dapat terhubung atau tersanding dengan perangkat Bluetooth
Produk yang berlaku: PC,Desktop
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Komputer HUAWEI saya tidak dapat terhubung atau tersanding dengan perangkat Bluetooth

Masalah

Komputer tidak dapat menemukan atau menyandingkan dengan perangkat Bluetooth.

Penyebab

  • Perangkat Bluetooth terlalu jauh jaraknya dari komputer atau tidak berada dalam mode yang dapat ditemukan.
  • Daya baterai perangkat Bluetooth tidak cukup atau perangkat Bluetooth mengalami kesalahan.
  • Driver Bluetooth dinonaktifkan.
  • Driver tidak normal karena sistem operasi Windows atau alasan lain.
  • Bluetooth tidak diaktifkan di komputer.

Solusi

  • Untuk perangkat Bluetooth
    1. Pastikan perangkat Bluetooth berada dalam jarak 10 meter dari komputer dan tidak ada dinding antara perangkat Bluetooth dan komputer.
    2. Periksa tingkat baterai perangkat Bluetooth.
    3. Setel ulang perangkat Bluetooth dan aktifkan mode dapat ditemukan untuk perangkat Bluetooth dengan merujuk ke panduan pengguna.
    4. Sandingkan perangkat Bluetooth dengan komputer yang lain.
      • Jika perangkat Bluetooth masih tidak dapat ditemukan, perangkat mungkin mengalami kesalahan. Hubungi vendor perangkat Bluetooth atau gunakan perangkat Bluetooth yang lain dan coba lagi.
      • Jika perangkat Bluetooth dapat dihubungkan ke komputer yang lain, kembalikan perangkat Bluetooth ke pengaturan pabriknya dan coba lagi. Untuk penjelasan tentang bagaimana cara mengembalikan perangkat Bluetooth ke pengaturan pabriknya, hubungi layanan pelanggan merek yang bersangkutan.
  • Untuk komputer
    1. Klik ikon Mulai di komputer, dan masuk ke Pengaturan > Bluetooth & perangkat > Perangkat. Setel Penemuan perangkat Bluetooth di direktori Pengaturan perangkat ke Lanjutan.

    2. Klik ikon Mulai di komputer, dan masuk ke Pengaturan > Bluetooth & perangkat. Di bawah Bluetooth, pilih perangkat yang dimaksud dan masuk ke Hapus perangkat > Ya. Kemudian hubungkan ulang ke perangkat Bluetooth.
    3. Pastikan driver Bluetooth diaktifkan dan pengalih Bluetooth dinyalakan. Untuk mengaktifkan driver Bluetooth dan Bluetooth, lakukan operasi berikut.
      1. Klik kanan ikon Mulai, masuk ke Pengelola Perangkat > Bluetooth, klik kanan Intel(R) Wireless Bluetooth(R) atau Realtek Bluetooth Adapter, lalu pilih Aktifkan perangkat.

      2. Nyalakan komputer dan tekan Win+I untuk membuka jendela Pengaturan. Klik Bluetooth & perangkat (atau masuk ke Perangkat > Bluetooth & perangkat lain), dan pastikan Bluetooth diaktifkan. Masuk ke Tambahkan Bluetooth atau perangkat lain > Bluetooth, dan setel perangkat Bluetooth ke mode dapat ditemukan.
    4. Pastikan Layanan Dukungan Bluetooth komputer Anda berfungsi dengan benar. Untuk melakukannya, lakukan operasi berikut:
      1. Masuk Layanan dalam kotak pencarian dan klik Buka untuk mengakses layar Layanan.

      2. Temukan Layanan Dukungan Bluetooth. Jika status layanan Berhenti, klik dua kali layanan.

      3. Dalam jendela yang ditampilkan, setel Jenis pemulaian ke Manual dan klik Mulai. Setelah status layanan berubah menjadi Berjalan, klik OK.

    5. Pastikan komputer tidak terhubung ke adaptor daya. Tekan dan tahan tombol Daya untuk mematikan komputer, nyalakan komputer, dan coba lagi.
    6. Hapus instalan driver Bluetooth dari komputer dan instal ulang menggunakan Huawei PC Manager. Untuk melakukannya, lakukan operasi berikut.

      Jika Anda menggunakan HUAWEI MateBook E Go, lompati langkah ini.

      1. Klik kanan ikon Mulai, masuk ke Pengelola Perangkat > Bluetooth, klik kanan Intel(R) Wireless Bluetooth(R) atau Realtek Bluetooth Adapter, dan pilih Hapus instalan perangkat.

      2. Dalam jendela yang ditampilkan, pilih Coba hapus driver untuk perangkat ini. dan klik Hapus instalan.

      3. Setelah memulai ulang komputer, masuk ke Huawei PC Manager > Optimalisasi > Driver > PERIKSA > PERBARUI. Setelah pembaruan selesai, mulai ulang lagi komputer.

    7. Jika masih bermasalah, cadangkan data Anda terlebih dahulu, aktivasi akun Office Anda, dan gunakan F10 untuk mengembalikan perangkat Anda ke pengaturan pabriknya. Jika masalah masih belum teratasi, bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk bantuan. (Tips: Silakan hubungi saluran siaga layanan konsumen Huawei untuk bantuan, sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.

Untuk mempelajari lebih lanjut

Ikon Bluetooth di sudut kanan bawah layar laptop HUAWEI saya hilang dan muncul tanda seru kuning pada driver Bluetooth di Pengelola Perangkat

Berguna atau tidak?
Terimakasih atas masukan Anda.