Ikon jaringan di taskbar komputer HUAWEI saya hilang
Produk yang berlaku:
PC,Desktop
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
Ikon jaringan di taskbar komputer HUAWEI saya hilang |
Masalah
Tidak ada ikon Wi-Fi di sudut kanan bawah di taskbar komputer.
Penyebab
- File registri yang berkaitan dengan sistem operasi Windows dan jaringan dihapus atau dimodifikasi.
- Status pengoperasian driver adaptor jaringan komputer tersebut tidak normal.
Solusi
- Periksa apakah ikon jaringan disembunyikan.
Halaman bervariasi tergantung pada OS. Halaman aktual yang berlaku.
- Klik kanan area kosong di taskbar dan pilih Pengaturan taskbar.
- Geser ke bawah pada layar Taskbar ke Notification area, lalu klik Turn system icons on or off.
- Temukan Jaringan di sisi kanan halaman dan pastikan sakelarnya diaktifkan.
- Tekan Win+X untuk membuka Device Manager, klik Adapter jaringan, dan periksa apakah driver adaptor jaringan komputer tersebut hilang.
- Driver adaptor jaringan Intel: Intel(R) Wireless-AC 9560 atau Intel(R) Wi-Fi 6 AX2*1.
- Driver adaptor jaringan AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC atau Intel(R) Wi-Fi 6 AX201.
- Driver adaptor jaringan HUAWEI MateBook E Go: Adaptor Jaringan Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS), atau Adaptor Jaringan Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx.
- Driver adaptor jaringan HUAWEI MateBook E 2019: Qualcomm (R) Wi-Fi B/G/N/AC(2X2)SVc
- Jika driver adaptor jaringan hilang, hubungkan ponsel Android ke komputer menggunakan kabel USB, buka Penambatan USB, dan tunggu sampai ikon jaringan di sudut kanan bawah komputer berubah menjadi ikon komputer kecil. Buka situs web apa pun dan periksa apakah Anda dapat mengakses Internet. Buka Huawei PC Manager, buka , klik PERIKSA, dan perbarui lalu pasang driver sesuai kebutuhan. dari ponsel, aktifkan
- Jika driver adaptor jaringan tersebut ada, lakukan langkah berikut untuk menghapus instalasi dan memasang kembali driver adaptor jaringan:
- Klik kanan
, pilih Device Manager, dan temukan Adapter jaringan. Klik kanan driver adaptor jaringan sesuai kebutuhan, klik Uninstall Device, pilih Attempt to remove the driver for this device, dan klik Uninstall.
- Setelah penghapusan instalasi selesai, mulai ulang komputer, hubungkan ponsel Android ke komputer menggunakan kabel USB, dan pastikan bahwa komputer dapat mengakses Internet. Buka Huawei PC Manager, buka , pilih adaptor jaringan nirkabel sesuai kebutuhan, dan klik PERBARUI.
- Setelah Anda memasang driver, mulai ulang komputer.
- Klik kanan
Jika masalah tersebut berlanjut
Jika masalah tersebut berlanjut, cadangkan data Anda, aktifkan akun Office Anda, dan gunakan F10 untuk memulihkan perangkat Anda ke pengaturan pabriknya. Jika masalah tersebut tetap belum teratasi, bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. (Kiat: Anda bebas untuk menghubungi saluran siaga layanan konsumen Huawei untuk mendapatkan bantuan sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.
Terimakasih atas masukan Anda.