Tidak ada respons ketika saya menempelkan ponsel ke tag NFC di komputer

Produk yang berlaku: PC
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Tidak ada respons ketika saya menempelkan ponsel ke tag NFC di komputer

Masalah

Ketika pengguna menempelkan ponsel ke tag NFC di komputer, tidak ada notifikasi atau getar dari komputer, dan tidak ada kotak dialog yang ditampilkan untuk membuat koneksi.

Penyebab

Masalah ini terjadi ketika modul NFC di ponsel tidak memperoleh informasi apa pun ketika ditempelkan ke tag NFC di komputer, yang menyebabkan kegagalan koneksi.

Solusi

Poin pemeriksaan 1: Periksa apakah NFC berfungsi dengan baik di ponsel Anda.

Solusi:

  1. Periksa apakah ponsel Anda mendukung NFC. Untuk melakukan hal ini, kunjungi situs web Huawei resmi https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop tidak dapat digunakan jika ponsel Anda tidak mendukung NFC.

  2. Periksa apakah NFC telah diaktifkan di ponsel Anda. Anda dapat menemukan sakelar NFC dengan cara menggesek ke bawah di layar beranda ponsel Anda.

  3. Jika sakelar NFC di ponsel Anda tidak sensitif, nonaktifkan lalu aktifkan NFC untuk mengatasi masalah tersebut.

    Gesek ke bawah di layar beranda ponsel Anda, matikan lalu hidupkan sakelar NFC.

  4. Periksa apakah NFC berfungsi dengan baik di ponsel Anda.

    Tempelkan ponsel Anda lagi ponsel Anda ke kartu bus, kartu akses, atau kartu bank yang mendukung NFC. Jika ponsel Anda bergetar, itu menunjukkan bahwa modul NFC berfungsi dengan baik. Jika tidak, cadangkan data Anda dan bawa ponsel Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan.

Poin pemeriksaan 2: Periksa apakah ponsel Anda menjalankan EMUI 9.0 atau versi selanjutnya.

Solusi:

Di ponsel Anda, buka Pengaturan > Sistem & pembaruan > Pembaruan perangkat lunak dan periksa versi sistem ponsel Anda. Jika Anda menggunakan ponsel yang menjalankan versi sebelum EMUI 9.0, Anda tidak dapat menggunakan Huawei Share OneHop.

Poin pemeriksaan 3: Periksa apakah Anda menempelkan area yang benar ke tag NFC.

Letakkan area NFC di ponsel Anda ke tag NFC di komputer Anda dan sesuaikan posisi sampai ponsel berdering atau bergetar. Harap perhatikan bahwa area NFC aktual di ponsel Anda dapat berbeda-beda tergantung model perangkat.

Poin pemeriksaan 4: Proses Huawei Share di ponsel Anda tidak berjalan dengan baik.

Solusi:

Buka ponsel Anda, buka Pengaturan > Aplikasi > Aplikasi, sentuh ikon tiga titik di sudut kanan atas, dan buka Tampilkan proses sistem > Huawei Share > Penyimpanan > Hapus data. Hapus data dari semua proses Huawei Share di Pengelola Aplikasi. Putuskan ponsel Anda dari Pengelola PC, klik kanan ikon Pengelola PC di sudut kanan bawah, dan pilih Keluar dari menu pintasan untuk keluar dari Pengelola PC. Kemudian, coba hubungkan ponsel Anda ke Pengelola PC lagi.

Poin pemeriksaan 5: Periksa apakah ada data yang tertulis ke tag NFC di komputer.

Solusi:

Tempelkan ponsel lainnya yang mendukung NFC ke tag NFC di komputer Anda. Jika tidak ada respons, itu menunjukkan bahwa tidak ada data yang dituliskan ke tag NFC di komputer Anda. Dalam kasus ini, cadangkan data Anda dan bawa komputer Anda ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan.

Berguna atau tidak?
Terimakasih atas masukan Anda.