Band/jam tangan HUAWEI menampilkan pesan kesalahan pengisian daya saat sedang diisi daya menggunakan kabel pengisian daya magnetik

Produk yang berlaku: HUAWEI Band 7,HUAWEI Band 11 Pro,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH FIT 2,HUAWEI WATCH FIT,HUAWEI Band 11,HUAWEI Band 10,HONOR Watch ES,HUAWEI WATCH FIT mini,HUAWEI WATCH FIT(/huawei watch fit new、elegant)
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Band/jam tangan HUAWEI menampilkan pesan kesalahan pengisian daya saat sedang diisi daya menggunakan kabel pengisian daya magnetik

Masalah

Saat menggunakan kabel pengisi daya magnetik sebagaimana ditunjukkan dalam gambar berikut untuk mengisi daya jam tangan anak HUAWEI, layar menampilkan pesan kesalahan tentang pengisian daya yang tidak normal.

Figure 1. Kabel HUAWEI EasyCharge

Pesan Kesalahan Pengisian Daya di Jam Tangan/Band

Penyebab

Masalah ini terjadi ketika pengisi daya atau kabel yang tidak standar digunakan untuk mengisi daya band/jam tangan Anda, atau kabel tidak terhubung dengan benar.

Solusi

Lakukan hal berikut untuk memecahkan masalah:

  1. Pastikan Anda menggunakan pengisi daya 5 V/1 A standar yang direkomendasikan oleh Huawei atau pengisi daya dengan arus yang lebih tinggi. Pastikan pengisi daya berfungsi secara benar dengan mengujinya pada perangkat lain, seperti ponsel atau kotak pengisian daya.
  2. Jika pengisi daya berfungsi dengan benar, periksa apakah Anda menggunakan kabel USB nonstandar antara pengisi daya dan band/jam tangan Anda. Jika demikian, coba ganti dengan kabel yang berbeda dan lihat apakah masalahnya teratasi.
  3. Lepaskan band/jam tangan Anda dari kabel pengisian daya magnetik, dan periksa titik kontak pengisian daya serta area pengisian daya perangkat untuk melihat adanya kotoran atau serpihan. Jika Anda menemukannya, gunakan kain lembut dan kering untuk membersihkannya. Hubungkan kembali band/jam tangan Anda ke kabel pengisian daya, pastikan terhubung sepenuhnya. Jika pesan kesalahan hilang dan ikon pengisian daya ditampilkan dengan benar, masalah telah teratasi.

Jika masalah tersebut berlanjut

Jika masalah tersebut berlanjut atau Anda menghadapi kesulitan apa pun, cadangkan data Anda, dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.

Berguna atau tidak?
Terimakasih atas masukan Anda.