¿Por qué la pantalla está apagada cuando intento responder llamadas? (Región LA)

Producto aplicable: HUAWEI
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
¿Por qué la pantalla está apagada cuando intento responder llamadas?
 
 

Problema:

 

Cuando hay una llamada entrante en el estado de desactivación de pantalla, la pantalla de respuesta no se muestra y la llamada no puede ser respondida. Las siguientes imágenes muestran las pantallas. 

 

La pantalla de la izquierda muestra: la interfaz de llamada entrante cuando el sensor de proximidad está bloqueado 

 

La pantalla de la derecha muestra: cuando la otra parte cuelga la llamada, el teléfono al que se está llamando mostrará brevemente la interfaz de respuesta / cuando la llamada se cuelga o termina.

 

 

Causa Raíz:

 

El sensor de proximidad en la parte superior de la pantalla puede estar bloqueado por una película protectora u otros objetos (la posición del sensor de proximidad se muestra en la imagen siguiente). Como resultado, la pantalla no se activará cuando entra una llamada en el teléfono.

 


 
 

Solución: 

1. Por favor verifica que hayas instalado una película protectora o una funda protectora de un tamaño adecuado para tu teléfono. 

  • El sensor de proximidad funcionará correctamente después de que se abra la tapa de la funda. Si cierras la tapa de la funda, la pantalla se iluminará momentáneamente y luego se apagará e ingresará al modo de suspensión.
En este caso, presiona el botón de encendido/apagado para encender la pantalla.

2. Verifica si hay objetos extraños u obstrucciones en el orificio del sensor de proximidad del teléfono. 

  • Por ejemplo: manchas de aceite, manchas de agua y película o tapa de protección.
 La posición del orificio de cada sensor puede variar.
 
3. Revisa si el teléfono está en estado de conversación. 
  • Durante una llamada, enciende el altavoz, usa auriculares o vuelve a la pantalla principal o a las pantallas de otras aplicaciones. El sensor de proximidad no funcionará y el teléfono entrará al modo de suspensión. 
En este caso, presiona el botón de encendido/apagado para encender la pantalla.
 

4. Verifica si el sensor de proximidad funciona con normalidad:

  • Haz una llamada y permanece en la pantalla de la llamada, luego revisa si la pantalla se apaga al bloquear el orificio del sensor de distancia con la mano y si la pantalla se vuelve negra después de retirar la mano.

5. Realiza un reinicio forzado en el teléfono para comprobar si el problema persiste.

  • Mantén presionado el botón de encendido/apagado durante 10 segundos o más.
IMPORTANTE: Si el problema continúa, es posible que el sensor de proximidad del teléfono presente fallo. En este caso, haz una copia de respaldo de los datos y acude a un centro de servicio autorizado de Huawei con el dispositivo y el comprobante de compra para recibir asistencia.

 

¿Es útil?
Gracias por tus comentarios.