No se puede emparejar mi Teclado inteligente HUAWEI con la tableta |
Esta solución solo se aplica al Teclado inteligente HUAWEI. Si utilizas un Teclado magnético HUAWEI Smart, consulta No se puede emparejar mi Teclado magnético HUAWEI Smart con mi tableta.
Problema |
Causa |
|
---|---|---|
(Haz clic en el enlace para acceder a la solución). |
No aparece ningún cuadro de diálogo de conexión en la pantalla cuando se conecta un teclado inteligente HUAWEI al dispositivo host |
|
(Haz clic en el enlace para acceder a la solución). |
La conexión falla después de conectar un Teclado inteligente HUAWEI al dispositivo host |
|
(Haz clic en el enlace para acceder a la solución). |
No se puede utilizar el Teclado inteligente HUAWEI después de conectarse al dispositivo host |
|
Solución 1
- Accede a Lista de productos compatibles con los teclados de tableta HUAWEI para verificar si tu tablet es compatible con el modelo de teclado.
- Coloca la parte inferior del teclado de forma plana en la ranura o en el lugar donde la fuerza magnética sea mayor.
- Activa el selector situado en el lado derecho del teclado inteligente y asegúrate de que esté verde cuando conectes el teclado inteligente a la tableta.
- Abre Ajustes y busca y habilita Bluetooth.
- El teclado inteligente se puede cargar con un cargador. Para ello, conecta un cable de carga USB-C al puerto de carga situado en el lado derecho del teclado inteligente.
- Si presionas CANCELAR cuando aparezca el cuadro de diálogo de conexión en la pantalla, espera 3 minutos y vuelve a conectar el teclado al dispositivo host, o bien, apaga y activa Bluetooth en el dispositivo host y vuelve a conectar el teclado.
Solución 2
- Desactiva y activa Bluetooth en la tableta y, a continuación, vuelve a conectar el teclado a la tableta.
- Accede a DESEMPAREJAR y vuelve a conectar los dos dispositivos.
- No conectes ni utilices el teclado en un lugar con fuertes interferencias (donde existan Bluetooth, Wi-Fi o múltiples dispositivos electromagnéticos).
Solución 3
- El teclado inteligente se puede cargar con un cargador. Para ello, conecta un cable de carga USB-C al puerto de carga situado en el lado derecho del teclado inteligente.
Esta solución solo se aplica al Teclado inteligente HUAWEI (compatible con HUAWEI MatePad de 10.4 pulgadas).
- Verifica si los keycaps y las teclas físicas del teclado están atascadas o dañadas.
- Actualiza la versión de firmware del teclado y el sistema de la tableta y, a continuación, conecta el teclado a la tableta para volver a emparejarlo.
- Actualiza la versión del sistema de la tableta accediendo a BUSCAR ACTUALIZACIONES. Si hay alguna actualización disponible, actualiza la tableta a la versión más reciente. y presiona
- Actualiza la versión del teclado accediendo a Ajustes > Bluetooth en la tableta, presionando el ícono de engranaje situado a la derecha del teclado y presionadndo Actualización de firmware > BUSCAR ACTUALIZACIONES. Si hay una nueva versión disponible, aparecerá la página de detalles de la nueva versión en la pantalla. Presiona DESCARGAR e INSTALAR para iniciar la actualización del teclado.
- Una vez finalizada la actualización del sistema, vuelve a conectar los dispositivos.
- Si el teclado es compatible con HUAWEI MatePad 2023 y HUAWEI MatePad 2023 de 11 pulgadas, presiona las teclas D, F y U en secuencia y mantenlas presionadas durante al menos 20 segundos. El teclado se reiniciará y restablecerá automáticamente. Una vez que se reinicie, intenta volver a conectar el teclado.
- Reinicia la tableta y conecta el teclado y la tableta para volver a emparejarse.
- Si el estado del teclado es normal, pero no aparece información del teclado en la lista de emparejamiento de Bluetooth de la tableta, es posible que el teclado esté conectado a otro dispositivo. Este es el caso cuando se verifica lo siguiente: Al presionar cualquier tecla del teclado, la tableta no responde. Al presionar la tecla Caps (bloqueo de mayúsculas) del teclado, el indicador Caps permanece encendido sin parpadear. Si es así, deshabilita Bluetooth en el dispositivo que está conectado actualmente al teclado. Si lo prefieres, intenta emparejar o conectar la tableta de nuevo en algún lugar alejado del dispositivo que está conectado actualmente al teclado.
Si el problema continúa
Si el problema continúa o encuentras alguna dificultad, ponte en contacto con la línea de atención al cliente de Huawei o acude a un Centro de servicios de atención al cliente autorizado de Huawei para recibir ayuda.