Mi PC HUAWEI no se puede conectar a un monitor o proyector en modo cableado, o la pantalla está negra y no tiene señal después de conectarlos en modo cableado
Producto aplicable: PC,Desktop
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
Mi PC HUAWEI no se puede conectar a un monitor o proyector en modo cableado, o la pantalla está negra y no tiene señal después de conectarlos en modo cableado

Problema

La PC no se puede conectar a un monitor o proyector en modo cableado, o bien la pantalla aparece en negro y no tiene señal después de conectarlos en modo cableado.

Motivo

  • La conexión se estableció incorrectamente o no se cambió la fuente de entrada.
  • El cable es demasiado largo o no funciona con los dispositivos.
  • El monitor no es compatible con la PC.

Solución

  1. Conecta la PC a la pantalla de forma correcta. Al insertar el cable en los puertos, selecciona la fuente de entrada de señal correspondiente en la pantalla de ajustes del dispositivo de la pantalla.
  2. Verifica la conexión del cables.
    1. Se recomienda utilizar un cable de uno a cinco metros de largo. Una vez que el cable mide más de 10 metros, la calidad de transmisión de la señal puede degradarse, lo que ocasiona la pantalla negra, parpadeo de pantalla e imágenes inestables. Si es necesario, reemplace el cable por uno más corto y vuelve a intentarlo.
    2. Verifica si la conexión del cables HDMI/MiniDP/USB-C está suelta. Si es así, retira e inserta el cable tanto en el monitor como en la PC.
    3. Se recomienda utilizar el cable USB-C estándar o el cable DP a MiniDP para conectarse al puerto USB-C o DP para la pantalla.
    4. La especificación HDMI común de tu PC es HDMI 1.4b. Algunos modelos incluyen puertos HDMI 2.0. Puedes consultar la especificación HDMI en función del modelo de dispositivo. Utiliza un cable que coincida con las especificaciones del puerto.
    5. Si el dispositivo solo tiene puertos HDMI, confirma con el proveedor del cable HDMI si el cable HDMI ha obtenido la certificación HDMI o compra un cable HDMI 2.0 en una salida oficial.
  3. Prefiere conectar el monitor a una fuente de alimentación antes de conectarlo a una PC para la proyección de pantalla.
  4. Desinstala el controlador de la tarjeta gráfica y, a continuación, instala el controlador de tarjeta gráfica integrado más reciente. Esto puede hacerse de la siguiente manera:
    1. Mantén presionado Win+X y accede a Administrador de dispositivos > Adaptadores de pantalla. Haz clic con el botón derecho del mouse en el controlador de tarjeta gráfica integrado según sea necesario y selecciona Desinstalar dispositivo. En el cuadro de diálogo que aparece en pantalla, selecciona Eliminar el software del controlador para este dispositivo y haz clic en Desinstalar.

      El controlador integrado de la tarjeta gráfica varía en función del procesador.

      • Procesador Intel: Intel(R) UHD Graphics 620 or Intel(R) Iris(R) Xe Graphics.
      • Procesador AMD: AMD Radeon(TM) Graphics
      • Omite este paso para HUAWEI MateBook E Go y HUAWEI MateBook E 2019.

    2. Reinicia la PC.
    3. Vuelve a ingresar al sistema y haz doble clic en Huawei PC Manager para abrirlo. Accede a Optimización > Controladores > VERIFICAR para instalar el controlador de la tarjeta gráfica. Una vez instalado el controlador, reinicia la PC e intenta conectarla al monitor.
  5. Si se produce un problema de proyección al utilizar un cable USB-C, utiliza un cable HDMI o el puerto HDMI/DP de una base de acoplamiento para conectar la PC al monitor y viceversa.
  6. Para cambiar la resolución o frecuencia de actualización del dispositivo de pantalla externa, lleva a cabo los siguientes pasos: Mantén presionada Win+I para abrir Ajustes de Windows y accede a Sistema > Pantalla > Pantalla avanzada. Selecciona el monitor conectado actualmente a la PC y verifica las propiedades del adaptador de pantalla. Accede a Adaptador > Listar todos los modos y selecciona la resolución y la frecuencia de actualización. Puedes reducir la resolución y la frecuencia de actualización a 1920 × 1080 y 60 Hz/30 Hz. (Si solo el monitor interno está disponible en la Pantalla avanzada, omite este paso)

    Haz clic para acceder a Pantalla

Si el problema continúa

Si el problema persiste, realiza una copia de respaldo de los datos, registra la cuenta de Office que se ha activado y utiliza F10 para restaurar los ajustes de fábrica del dispositivo. Si el problema sigue sin resolverse, acude con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia. (Sugerencia: Puedes llamar a la línea del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.

Para obtener más información

Conexión de la PC a otros dispositivos, como pantallas externas, proyectores y televisores

No se puede conectar mi PC HUAWEI a un monitor en modo inalámbrico

¿Es útil?
Gracias por tus comentarios.