Ik kan wifi niet in- of uitschakelen op mijn HUAWEI-telefoon/tablet

Toepasselijke producten: Tablet,Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
zoom in pic
Ik kan wifi niet in- of uitschakelen op mijn HUAWEI-telefoon/tablet

Probleem:

De wifi-schakelaar of andere schakelaars kunnen niet worden in- of uitgeschakeld op de HUAWEI-telefoon/tablet.

Oorzaak:

Dit kan worden veroorzaakt door gerelateerde instellingen of andere beheer- en controle-apps.

Oplossing:

  • Schakel de Vliegmodus in en uit en start uw telefoon/tablet opnieuw.

Schakel de Vliegmodus in en uit, start uw telefoon/tablet opnieuw en controleer of wifi is ingeschakeld.

  • Schakel de schakelaar voor het wijzigen van systeeminstellingen in Instellingen in.

Open Instellingen, zoek naar en selecteer Apps en zoek vervolgens naar en selecteer Instellingen. Tik op Systeeminstellingen wijzigen en schakel de schakelaar in. (Als deze optie niet beschikbaar is, sla deze stap dan over.) Als de toestemming voor het wijzigen van systeeminstellingen in Instellingen niet is verleend, kunt u de hotspotschakelaar op het scherm met hotspotinstellingen niet in- of uitschakelen als het scherm wordt afgesloten.

  • Controleer of er een veiligheidscontrole-app op uw telefoon/tablet is geïnstalleerd.

Open Instellingen en ga naar Beveiliging > Meer instellingen > Apparaatbeheerders om te controleren of er actieve apps zijn met de toestemming Het WLAN instellen. Als dit het geval is, deactiveer dan de app en probeer het opnieuw.

Als er geen schakelaar is voor het wijzigen van de systeeminstellingen of als er geen veiligheidscontrole-app op uw telefoon is nadat uw telefoon is bijgewerkt naar HarmonyOS NEXT, voer dan het volgende uit.

  • Reset uw netwerkinstellingen.
    Open Instellingen, voer Netwerkinstellingen herstellen in het zoekvak bovenaan in en tik om de netwerkinstellingen van de telefoon/tablet te herstellen.

    Deze bewerking herstelt alle netwerkinstellingen, inclusief de wifi-, mobiele data- en Bluetooth-instellingen.

Als het probleem zich blijft voordoen, is de hardware van uw telefoon/tablet mogelijk defect. Maak eerst een back-up van uw gegevens en ga vervolgens met uw apparaat en aankoopbewijs naar een klantenservicecentrum van Huawei in de buurt voor ondersteuning.

Handig of niet?
Bedankt voor uw feedback.