De bovenkant van het scherm ziet er wit uit en lekt licht en de onderkant van het scherm ziet er wazig uit of bevat schaduwen
Toepasselijke producten: Tablet,Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
zoom in pic
De bovenkant van het scherm ziet er wit uit en lekt licht en de onderkant van het scherm ziet er wazig uit of bevat schaduwen

Scenario 1

Probleem:

Het deel van het scherm rondom de opening/inkeping van de camera aan de voorzijde en de hoeken ziet er wit uit, lekt licht en heeft geen duidelijk gedefinieerde grenzen.

Oorzaak:

Vanwege het ontwerp met de speciale structuur en het optische effect van het schermgebied rondom de opening/inkeping van de camera aan de voorzijde en de hoeken kunt u vanuit een bepaalde hoek een lichte witwording, lichtlekkage of niet-gladde randen opmerken.

Oplossing:

Maak een back-up van uw gegevens en ga met uw apparaat en het aankoopbewijs naar een bevoegd klantenservicecentrum van Huawei voor ondersteuning.

Scenario 2

Probleem:

De onderkant van het scherm ziet er wazig uit of bevat schaduwen.

Oorzaak:

Uw telefoon beschikt over een gebogen scherm zonder randen dat een donkere schaduw krijgt wanneer u er vanuit een bepaalde hoek naar kijkt. Deze lichte schaduw heeft verder geen invloed op uw vermogen om uw telefoon normaal te gebruiken.

Oplossing:

1. U kunt het thema van uw telefoon veranderen in een andere kleur om te zien of het probleem hiermee kan worden opgelost.

2. Als u toch nog twijfels hebt, maakt u een back-up van uw gegevens en gaat u met uw apparaat en het aankoopbewijs naar een erkend klantenservicecentrum van Huawei voor ondersteuning.

Scenario 3

Probleem:

Het onderdeel van het scherm rondom de opening van de camera aan de voorzijde verschilt van andere delen van het scherm voor wat betreft de helderheid.

Oorzaak:

De coating kan in dit gedeelte ongelijkmatig zijn. Dit probleem doet zich uitsluitend voor wanneer de helderheid in de omgeving laag is en de achtergrond van het scherm zwart.

Oplossing:

Als u toch nog twijfels hebt, maakt u een back-up van uw gegevens en gaat u met uw apparaat en het aankoopbewijs naar een erkend klantenservicecentrum van Huawei voor ondersteuning.

Handig of niet?
Bedankt voor uw feedback.