Er zitten vreemde voorwerpen in de oplaadpoort van de telefoon/tablet, de oplaadpoort is beschadigd door vloeistof of de USB-poort is nat, waardoor opladen mislukt, er onderbrekingen optreden tijdens het opladen of snel laden mislukt
Toepasselijke producten:
Tablet,Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
Er zitten vreemde voorwerpen in de oplaadpoort van de telefoon/tablet, de oplaadpoort is beschadigd door vloeistof of de USB-poort is nat, waardoor opladen mislukt, er onderbrekingen optreden tijdens het opladen of snel laden mislukt |
Probleem:
Wanneer de telefoon is aangesloten op een oplader, headset, USB-poort van de computer of powerbank, kan de telefoon niet worden opgeladen, treden er onderbrekingen op tijdens het opladen of kan de telefoon niet snel laden vanwege vloeistofschade of vreemde voorwerpen in de oplaadpoort of omdat de USB-poort nat is.
Oorzaak:
- Uw telefoon is mogelijk niet compatibel met bepaalde gegevenskabels die niet van HUAWEI zijn.
- De USB-poort van uw telefoon/tablet kan beschadigd raken als er water of andere vloeistoffen in terechtkomen. Als dit gebeurt, schakelt uw telefoon/tablet om veiligheidsredenen tijdelijk de headsetfunctionaliteit, supersnel laden en USB-connectiviteit uit.
Oplossing:
- Gebruik een HUAWEI-USB-gegevenskabel of -adapter en probeer het opnieuw.
- Controleer of er vreemde voorwerpen in de oplaadpoort van de telefoon/tablet zitten. Als dit het geval is, zorg er dan voor dat uw telefoon is uitgeschakeld en verwijder de vreemde voorwerpen vervolgens met een tissue of doekje (let er hierbij op dat er geen papierresten achterblijven). Het wordt aanbevolen om de headsetkabel of oplaadpoort minstens 4 uur niet te gebruiken, zodat deze volledig kan drogen. Start uw telefoon/tablet opnieuw en controleer of het probleem is verholpen.
- Als er vloeistof in de oplaadpoort zit, verplaats uw telefoon/tablet dan naar een droge en goed geventileerde locatie en reinig de oplaadpoort met een tissue. Zorg ervoor dat uw telefoon/tablet is uitgeschakeld. Verwijder simkaarten en geheugenkaarten.
- Als het probleem niet is verholpen of de oplaadpoort is beschadigd, maak dan eerst een back-up van uw gegevens en ga vervolgens met uw apparaat en aankoopbewijs naar een klantenservicecentrum van Huawei voor ondersteuning.
Bedankt voor uw feedback.