Slechte verbinden tijdens het tegelijkertijd gebruiken van Wifi en Bluetooth
Toepasselijke producten:
Tablet,Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
Slechte verbinden tijdens het tegelijkertijd gebruiken van Wifi en Bluetooth |
Probleem:
Wanneer je tegelijkertijd Wifi en Bluetooth gebruikt, kan het verbinden van de telefoon met een draadloos netwerk mislukken, de netwerksnelheid kan te langzaam zijn of je kunt audioproblemen ondervinden tijdens een oproep via Bluetooth.
Oorzaak:
De komt door het feit dat de Wifi- en Bluetooth-modules van jouw HUAWEI telefoon dezelfde 2.4 GHz frequentieband delen, en deze met elkaar interfereren bij het tegelijkertijd inschakelen van beide verbindingen.
Oplossing:
Zie hieronder een aantal mogelijke oplossingen.
- Schakel Wifi of Bluetooth uit om mogelijke interferentie te voorkomen.
- Als de draadloze verbinding niet goed werkt, schakel dan Bluetooth uit, verbind de smartphone met het gewenste Wifi-netwerk en schakel Bluetooth opnieuw in.
- Indien je de Bluetooth-verbinding nodig hebt, schakel je tijdelijk het draadloze netwerk uit.
- Verbind jouw telefoon met een 5GHz draadloos netwerk, indien jouw toestel en de router dit ondersteunen.
- Om dit te controleren, open je op je telefoon Instellingen, ga naar Mobiel netwerk > Persoonlijke hotspot > Meer en selecteer AP-band. Indien er een 5GHz frequentieband wordt weergegeven in de AP band, ondersteunt jouw telefoon deze frequentie.
Figuur 1. Stap 1Figuur 2. Stap 2
- Om te controleren of de router 5GHz netwerken ondersteunt, verwijzen we je naar de handleiding van de router of neem je contact op met de klantenservice van de fabrikant.
Houd er rekening mee dat, op sommige telefoonmodellen, de 5 GHz Wifi- en 2.4 GHz Bluetooth-verbinden gebruikmaken van dezelfde antenne.
- Op je smartphone open je Instellingen, zoek naar Netwerkinstellingen resetten en voer een reset uit. Hiermee worden alle Wifi- en Bluetooth-verbindingen gewist. Zodra dit voltooid is controleer je of het probleem is verholpen.
- Om dit te controleren, open je op je telefoon Instellingen, ga naar Mobiel netwerk > Persoonlijke hotspot > Meer en selecteer AP-band. Indien er een 5GHz frequentieband wordt weergegeven in de AP band, ondersteunt jouw telefoon deze frequentie.
Bedankt voor uw feedback.