لا تتوفّر ميزة المشاركة بين الشاشات في مدير الحاسوب
لا تتوفّر ميزة المشاركة بين الشاشات في مدير الحاسوب |
للحصول على قائمة مفصّلة بالحواسيب المحمولة التي تدعم المشاركة بين الشاشات، زُر https://consumer.huawei.com/cn/support/huaweionehop/specs/models/.
المشكلة
عند استخدام المشاركة بين الشاشات في مدير الحاسوب، قد تحدث المشكلات التالية:
1. لا يُعرَض مربع حوار ولا نافذة عرض.
2. لا تُحمَّل نافذة المشاركة بين الشاشات بالكامل، ولا يعمل النقر على إعادة التحميل.
3. لا يمكن إنشاء المشاركة بين الشاشات باستخدام النقر للاتصال (أو طرق أخرى). وبعد النقر، تُعرَض نافذة منبثقة على الهاتف، ولكن الحاسوب المحمول لا يستجيب.
السبب
- ١. عُطّل محوّل الشبكة الافتراضي، أو تُعرَض علامة تعجب صفراء على برنامج تشغيل محوّل الشبكة. ونتيجةً لذلك، لا تتوفر ميزة المشاركة بين الشاشات.
- ٢. لا تتوفر ميزة المشاركة بين الشاشات بسبب وظيفة العرض اللاسلكي لنظام Microsoft.
- ٣. عُطّلَت بعض الخدمات المتعلقة بمدير الحاسوب.
- ٤. لا تعمل شبكة الحاسوب بصورة طبيعية.
- ٥. الدقة الافتراضية للهاتف الجوال منخفضة.
- ٦. لا يعمل جدار الحماية على نحوٍ طبيعي بسبب برنامج أمان تابع لطرف ثالث.
- ٧. لا يعمل اتصال نقطة الاتصال الشخصية بين الهاتف والحاسوب على نحو طبيعي.
- ٨. لم يُحدَّث مدير الحاسوب إلى الإصدار الأحدث.
الحل
1 أعد تشغيل هاتفك وحاسوبك، وألغِ ربطهما، واخرج من مدير الحاسوب، وحاول إعادة اتصال هاتفك وحاسوبك. بدلاً من ذلك، حاول استخدام طريقة اتصال أخرى. وإذا استمرت المشكلة، فتحقّق مما يلي على الحاسوب:
نقطة التحقّق 1: أعِد تشغيل محوّل الشبكة الافتراضي وأعِد تثبيت برنامج تشغيل محوّل الشبكة اللاسلكية.
1. انقر بزر الفأرة الأيمن على أيقونة Windows في الزاوية السفلية اليسرى من سطح المكتب واختر مدير الجهاز من قائمة الاختصارات لعرض الأجهزة المخفية.
2. تحقّق مما إذا كان محوّل اتصال Wi-Fi المباشر الافتراضي من Microsoft يعمل بصورة طبيعية أم لا. يوضح الشكل التالي الحالة الطبيعية. في حال عرض ، انقر بزر الفأرة الأيمن لتمكين الجهاز. في حال عرض ، أعِد تشغيل حاسوبك. إذا استمر عرض بعد إعادة التشغيل، فأعِد تثبيت برنامج تشغيل محوّل الشبكة.
نقطة التحقّق 2: عطّل ميزة العرض اللاسلكي.
1. انقر على الإعدادات للدخول إلى صفحة إعدادات Windows، وابحث عن إعدادات العرض وادخل إلى الصفحة المقابلة.
2. عيّن العرض على إيقاف التشغيل دائمًا.
نقطة التحقّق 3: مكّن خدمة تسجيل الدخول الثانوي.
- ١. ابحث عن «الخدمات» في مربع البحث في الزاوية السفلية اليسرى من سطح المكتب، ثم انقر على التطبيق.
- ٢. في صفحة التبويب الموسّعة، اعثر على تسجيل الدخول الثانوي وتحقّق مما إذا كان في حالة قيد التشغيل حاليًا أم لا. فإذا كانت خدمة تسجيل الدخول الثانوي قد توقّفت، فابدأ تشغيلها يدويًا.
- ٣. عيّن بدء التشغيل على تلقائي. انقر بزر الفأرة الأيمن على تسجيل الدخول الثانوي واختر خصائص من قائمة الاختصارات.
- ٤. عيّن نوع بدء التشغيل على تلقائي وانقر على موافق.
نقطة التحقّق 4: أعد ضبط شبكة الحاسوب.
أعد تشغيل الحاسوب بعد إعادة ضبط الشبكة. ستُحذَف الشبكة المقترنة سابقًا الآن.
نقطة التحقّق 5: استعِد جدار الحماية.
- ١.
انقر على أيقونة Windows في الزاوية السفلية اليسرى من سطح المكتب. في مربع الحوار المعروض، انقر على الإعدادات.
- ٢.
انتقل إلى التحديث والأمان > أمان Windows > جدار الحماية وحماية الشبكة.
- ٣. انقر على استعادة جدران الحماية إلى الوضع الافتراضي. ملاحظة: إذا كان الخيار معتمًا أو غير متوفر، فأزِل تثبيت برنامج الأمان التابع لطرف ثالث، واستعِد جدار الحماية، وأعِد تشغيل الحاسوب، وحاول مرة أخرى.
نقطة التحقّق 6: أعدَّ قناة نقطة اتصال شخصية للهواتف الجوالة بين هاتفك وحاسوبك، وحاول مرة أخرى.
- ١.
على الحاسوب، انقر على أيقونة Windows ثم على أيقونة الإعدادات. حدد الشبكة والإنترنت. على صفحة الإعدادات، حدد نقطة الاتصال الشخصية للهواتف الجوالة وشغّل مفتاح نقطة الاتصال الشخصية للهواتف الجوالة.
- ٢. شغّل الشبكة اللاسلكية على هاتفك واتصل بنقطة الاتصال الشخصية التي ينشئها حاسوبك.
- ٣. وبمجرّد إعداد الاتصال، عطّل نقطة الاتصال الشخصية للهواتف الجوالة على الحاسوب.
نقطة التحقّق 7: نزّل مدير الحاسوب وحدّثه إلى الإصدار الأحدث.
- ١. نزّل الإصدار الأحدث من مدير الحاسوب (أي الإصدار 11.1.6.31 أو إصدار أحدث) من الموقع الرسمي على الويب https://consumer.huawei.com/en/support/pc-manager/ وثبّته في وضع الاستبدال.
- ٢. افتح مدير الحاسوب وتحقّق مما إذا كان برنامجا تشغيل الشبكة اللاسلكية والبلوتوث متوفرين للتحديثات. فإذا كانا كذلك، فحدّثهما.
- ٣. أعد تشغيل الحاسوب المحمول.
2 إذا ظلّت المشكلة مستمرة بعد تنفيذ العمليات السابقة، فتحقّق مما يلي على الهاتف.
نقطة التحقّق 1: أعد تشغيل NFC، والشبكة اللاسلكية، والبلوتوث على الهاتف، والشبكة اللاسلكية والبلوتوث على الحاسوب، وحاول مرة أخرى.
نقطة التحقّق 2: انتقل إلى الإعدادات > التطبيقات > التطبيقات على هاتفك. انقر على أيقونة النقاط الثلاث في الزاوية العلوية اليمنى، وانقر على إظهار عملية النظام > ميزة Huawei Share > وحدة التخزين > مسح ذاكرة التخزين المؤقت. احذف البيانات لكل عمليات ميزة Huawei Share في التطبيقات.
نقطة التحقّق 3: انتقل إلى الإعدادات، وابحث عن إعادة الضبط في شريط البحث، وانقر على إعادة ضبط إعدادات الشبكة. سيؤدي هذا الإجراء إلى استعادة كل إعدادات الشبكة، بما في ذلك إعدادات الشبكة اللاسلكية والبيانات الخلوية والبلوتوث، ولكنه لن يحذف أي بيانات أخرى أو يغير إعدادات أخرى.
نقطة التحقّق 4: عيّن دقة شاشة الهاتف على عالية.
على سبيل المثال، غُيّرَت دقة الشاشة لهاتف P20 إلى دقة منخفضة (1493 × 720). ونتيجةً لذلك، لا تُحمَّل نافذة المشاركة بالكامل. اضبط دقة شاشة هاتفك على إعدادٍ عالٍ (2240 × 1080) وحاول مرة أخرى. انتقل إلى الإعدادات > الشاشة والسطوع > دقة الشاشة، وعطّل الدقة الذكية، وحدد دقة كاملة + دقة (عالية).
ملاحظة: إذا استمرت المشكلة، فاستبدل الهاتف أو الحاسوب ونفّذ اختبارًا متقاطعًا. انسخ البيانات المهمة احتياطيًا في محرك الأقراص C، ثم استخدم المفتاح F10 لإعادة ضبط الحاسوب أو استخدم وظيفة إعادة ضبط نظام التشغيل WIndows لإعادة ضبط الحاسوب. يُرجى ملاحظة أن عملية استعادة الحاسوب إلى إعدادات مصنعه ستمسح كل البيانات الموجودة في محرك الأقراص C، بما في ذلك الملفات الشخصية التي نزّلتها في سطح المكتب، والتنزيلات، والمستندات. يُرجى نسخ بياناتك المهمة احتياطيًا في محرك الأقراص C. وإذا استمرت المشكلة، فقدّم سجلات مدير الحاسوب والهاتف، والوقت الذي حدث فيه الخطأ، إلى مهندسي البحث والتطوير لإجراء المزيد من التحليل.