The phone doesn't respond when pressing the number key during a VoLTE call

Applicable products: Smartphone
Applicable products:
The phone doesn't respond when pressing the number key during a VoLTE call

Problem:

During a VoLTE call, the phone doesn't respond when pressing the number keys to confirm an operation or service.

For example: When a user makes a VoLTE call to a customer service and presses a number key as prompted, the phone doesn't respond.

Cause:

The Dual-Tone Multi-Frequency (DTMF) function cannot be used due to VoLTE network exceptions.

Solution:

  1. To use number keys during a call, swipe down from the top of the screen to open the shortcut menu, touch and hold the Mobile data icon to access the settings screen, and disable VoLTE HD calls. (Note: If you cannot find the VoLTE HD calls switch on your 5G phone, refer to Unable to find the VoLTE HD calls menu on my 5G phone. If the VoLTE switch is not available on your phone, contact your carrier for assistance.)

  2. Open Settings, search for and touch Reset network settings, then reset your phone's network settings. (Note: This will clear your Wi-Fi and Bluetooth data).

  3. If the issue persists, contact the customer service of your local carrier.
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