تختفي أيقونة البلوتوث في الزاوية اليمنى السفلية من شاشة كمبيوتر هواوي وتظهر علامة تعجب صفراء على برنامج تشغيل البلوتوث في إدارة الأجهزة
المنتجات القابلة للتطبيق:
PC,Desktop
المنتجات القابلة للتطبيق:
| تختفي أيقونة البلوتوث في الزاوية اليمنى السفلية من شاشة كمبيوتر هواوي وتظهر علامة تعجب صفراء على برنامج تشغيل البلوتوث في إدارة الأجهزة |
المشكلة
يكتشف المستخدم أن أيقونة البلوتوث في الزاوية اليمنى السفلية من شاشة الكمبيوتر تختفي أثناء الاستخدام وأن هناك علامة تعجب صفراء معروضة على برنامج تشغيل البلوتوث في إدارة الأجهزة. في هذه الحالة، لا يمكن للمستخدم استخدام البلوتوث.
السبب
لا يعمل برنامج تشغيل البلوتوث الخاص بالكمبيوتر بشكل صحيح.
الحل
- ١. اضغط مع الاستمرار على زر التشغيل لمدة 10 ثوانٍ لإيقاف تشغيل الكمبيوتر بالقوة (بدلاً من إعادة تشغيله)، ثم قم بتشغيله وحاول مرة أخرى.
- ٢. قم بإلغاء تثبيت أحدث برنامج تشغيل البلوتوث ثم أعد تثبيته. للقيام بذلك، قم بإجراء العمليات التالية.
إذا كنت تستخدم HUAWEI MateBook E، فتخط هذه الخطوة.
- ١. انقر بزر الماوس الأيمن فوق الرمز Start (ابدأ)، ثم انتقل إلى Device Manager > البلوتوث، ثم انقر بزر الماوس الأيمن فوق Intel(R) Wireless Bluetooth(R) أو Realtek Bluetooth Adapter، ثم حدد Uninstall device.

- ٢. في الإطار المعروض، حدد Attempt to remove the driver for this device. ثم انقر فوق إزالة التثبيت.

- ٣. بعد إلغاء تثبيت برنامج التشغيل، أعد تشغيل الكمبيوتر على الفور، وانتقل إلى . بعد اكتمال التحديث، أعد تشغيل الكمبيوتر مرة أخرى.



- ١. انقر بزر الماوس الأيمن فوق الرمز Start (ابدأ)، ثم انتقل إلى Device Manager > البلوتوث، ثم انقر بزر الماوس الأيمن فوق Intel(R) Wireless Bluetooth(R) أو Realtek Bluetooth Adapter، ثم حدد Uninstall device.
- ٣. إذا استمرت المشكلة، فانسخ بياناتك احتياطيًا مسبقًا، وقم بتنشيط حساب Office الخاص بك، واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع . إذا ظلت المشكلة دون حل، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من من هواوي للحصول على المساعدة. (نصيحة: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء هواوي.) سنبذل قصارى جهدنا لتلبية احتياجاتك.
شكرًا لملاحظاتك.