تعرض سوار/ساعة هواوي رسالة خطأ في الشحن أثناء الشحن باستخدام كابل شحن مغناطيسي

المنتجات القابلة للتطبيق: HUAWEI WATCH FIT 2,HUAWEI WATCH KIDS X1,HUAWEI WATCH FIT(/huawei watch fit new、elegant),HUAWEI Band 7,HUAWEI Band 11 Pro,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH FIT,HUAWEI Band 11,HUAWEI WATCH KIDS X1 Pro,HUAWEI Band 10,HONOR Watch ES,HUAWEI WATCH FIT mini
المنتجات القابلة للتطبيق:
  • 请选择

zoom in pic
تعرض سوار/ساعة هواوي رسالة خطأ في الشحن أثناء الشحن باستخدام كابل شحن مغناطيسي

المشكلة

عند استخدام كابل شحن مغناطيسي موضح في الشكل التالي لشحن ساعة أطفال من هواوي، تعرض الشاشة رسالة خطأ حول الشحن غير الطبيعي.

شكل 1. كابل HUAWEI EasyCharge

رسالة خطأ في الشحن على الساعة/السوار

السبب

تحدث هذه المشكلة عند استخدام شاحن أو كابل غير قياسي لشحن سوارك/ساعتك، أو عند عدم توصيل الكابل بشكل صحيح.

الحل

قم بإجراء الخطوات التالية لاكتشاف الأخطاء وإصلاحها:

  1. ١.  تأكد من أنك تستخدم شاحنًا قياسيًا بجهد 5 فولت/1 أمبير توصي هواوي به أو شاحنًا بتيار أعلى. تحقق من أن الشاحن يعمل بشكل صحيح عن طريق اختباره على جهاز آخر مثل هاتف أو علبة شحن.
  2. ٢.  إذا كان الشاحن يعمل بشكل صحيح، فتحقق مما إذا كنت تستخدم كابل USB غير قياسي بين الشاحن وسوارك/ساعتك. إذا كان الأمر كذلك، فحاول التبديل إلى كابل مختلف وانظر ما إذا كانت المشكلة محلولة.
  3. ٣.  افصل سوارك/ساعتك عن كابل الشحن المغناطيسي، وافحص نقاط تلامس الشحن ومنطقة الشحن للجهاز الأوساخ أو الحطام. إذا وجدت أيًا منها، فاستخدم قطعة قماش ناعمة وجافة لمسحها. أعد توصيل سوارك/ساعتك بكابل الشحن، وتأكد من تلامسه بالكامل. إذا اختفت رسالة الخطأ وظهرت أيقونة الشحن بشكل صحيح، فقد كانت المشكلة محلولة.

إذا استمرت المشكلة

إذا استمرت المشكلة أو واجهت مشكلات أخرى، فانسخ بياناتك احتياطيًا وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة. سنبذل قصارى جهدنا لتلبية احتياجاتك.

مفيد أم لا؟
شكرًا لملاحظاتك.