يتعذر إقران قلم الكتابة من سلسلة HUAWEI M-Pencil بجهاز لوحي من هواوي
يتعذر إقران قلم الكتابة من سلسلة HUAWEI M-Pencil بجهاز لوحي من هواوي |
المشكلة
لعرض معلومات القلم، نفّذ الخطوات التالية:
- HarmonyOS 4.2 أو إصدار أقدم: انتقِل إلى أو .
- لا تعرض مطالبة الاقتران.
- تستمر مطالبة الاقتران التحميل وثم تظهر فشل الاتصال.
السبب
- لا يطابق قلم الكتابة طراز الجهاز اللوحي.
- قلم الكتابة غير متصل بالموضع الصحيح.
- مستوى البطارية لقلم الكتابة منخفض جدًا أو تم إيقاف تشغيل قلم الكتابة.
- يتم توصيل قلم الكتابة بأكثر من جهاز لوحي واحد في نفس الوقت.
- يتم إرفاق قلم الكتابة بجراب مغناطيسية غير تابع لهواوي.
الحل
- ١. انقر هنا للتحقق مما إذا كان قلم الكتابة متوافقًا مع جهازك اللوحي.
- ٢. راجع إقران قلم HUAWEI M-Pencil بجهاز لوحي لإعادة توصيل قلمك بجهازك اللوحي.
قم بتوصيل القلم بالقرب من الجهاز اللوحي (عادةً ما يكون على جانب زر مستوى الصوت) أو شاحن القلم (قم بتوصيل المنطقة الوسطى من القلم بالشاحن). إذا شعرت أن قلم الكتابة مثبت بشكل غير ثابت، فقم بتحريكه إلى اليسار أو إلى اليمين قليلاً حتى يتم تثبيته بإحكام.
- ٣. أزل أي جراب مغناطيسي غير تابع لهاواي من قلم الكتابة لأنها قد تتداخل مع قلم الكتابة. استخدم جراب حماية من هواوي بدلاً من ذلك.
- ٤. اشحن قلم الكتابة لمدة تتراوح من 5 إلى 10 دقائق وحاول مرة أخرى.
- ٥. افتح الجهاز اللوحي الذي تستخدمه، وانقر على الأيقونة القريبة من اسم القلم، وانقر على إلغاء الاقتران، وقم بتوصيل القلم بالجهاز اللوحي مرة أخرى.
- ٦. أعد تشغيل جهازك اللوحي وثم قلم الكتابة بالرجوع إلى كيفية إعادة تشغيل HUAWEI M-Pencil (الجيل الثاني/الثالث)، وحاول مرة أخرى.
- ٧. أعد تشغيل جهازك اللوحي. انتقل إلى ، وانقر على
في الزاوية العلوية اليمنى، وانتقل إلى إظهار عمليات النظام > قائمة قلم M-pencil العائمة > التخزين > مسح البيانات لمسح بيانات تطبيق القلم. وثم قم بتوصيل قلم الكتابة بجهازك اللوحي مرة أخرى للاقتران.
- ٨. استعد إعدادات شبكة جهازك اللوحي، وقم بتوصيل القلم بجهازك اللوحي مرة أخرى للاقتران.
لاستعادة إعدادات شبكة جهازك اللوحي، نفّذ الخطوات التالية:
ستؤدي استعادة إعدادات الشبكة إلى مسح سجلات اقتران البلوتوث وسجلات اتصال الشبكة اللاسلكية السابقة.
- HarmonyOS 4.2 أو إصدار أقدم: انتقِل إلى .
- ٩. حدّث جهازك اللوحي إلى أحدث إصدار للنظام، وثم حاول توصيل القلم مرة أخرى.
إذا استمرت المشكلة
إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك، وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.