When I access the system for the first time on my HUAWEI 2-in-1 laptop in Tablet form, and connect the device to a monitor, the taskbar displays partially on the desktop

Applicable products: PC
Applicable products:
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When I access the system for the first time on my HUAWEI 2-in-1 laptop in Tablet form, and connect the device to a monitor, the taskbar displays partially on the desktop

Problem

On the laptop with no keyboard connected (that is, in Tablet form), the taskbar displays partially on the desktop when the system is accessed for the first time and Extend mode is set up by connecting the laptop to a monitor.

Cause

This is a known issue in Microsoft Windows system patch 22621.1344 (released on February 28, 2023).

Solution

  1. It is recommended that you use the folio keyboard that comes with the product to resolve this issue. (The taskbar will change when you switch the laptop from Tablet form to Laptop form by connecting the keyboard to it.) You can also press Win + P to switch from Extend mode to Duplicate mode.

  2. If the issue persists, back up important data and restore the system to a previous version. If you are unable to restore the system version, it may be because the system was updated more than 10 days ago or you have deleted the Windows update cache files when cleaning your disk. Back up your data and activate your Office account to use F10 to restore your computer to its factory settings. If the issue remains unsolved, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

    After you restore your device to its factory settings, disable Windows automatic update to prevent this issue from recurring.

  3. Please stay tuned for the Microsoft new OS patches and update your device online when they are available. If you have any questions, please contact Microsoft customer service for further consultation and assistance. You can also log in to the Microsoft official website, click Contact Microsoft at the bottom of the home page, and follow the onscreen instructions for assistance. For more services and support, please feel free to call the Huawei consumer service hotline.
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