تُعرَض النافذة ببطء عند استخدام Microsoft Edge لتنزيل التطبيقات على أجهزة الحاسوب المحمولة من هواوي
المنتجات القابلة للتطبيق:
PC
المنتجات القابلة للتطبيق:
تُعرَض النافذة ببطء عند استخدام Microsoft Edge لتنزيل التطبيقات على أجهزة الحاسوب المحمولة من هواوي |
المشكلة
عند استخدام إصدار أقدم من متصفح Microsoft Edge للتنزيل، يستغرق عرض النافذة أكثر من 20 ثانية.
السبب
نظرًا للاختلافات بين إصدارات متصفح Microsoft Edge، توجد احتمالية عرض النافذة ببطء أثناء تنزيل التطبيق.
الحل
- ١. بعد توصيل جهازك بالإنترنت، افتح متصفح Edge، وانتقل إلى الإعدادات > حول Microsoft Edge وحدّث المتصفح إلى أحدث إصدار.
- ٢. إذا استمرت المشكلة، فأزِل تثبيت متصفح Edge وأعِد تثبيته.
- ٣. إذا ظلت المشكلة دون حل، فانسخ بياناتك احتياطيًا، وتسجيل وحفظ الحسابات المستخدمة لتنشيط Office واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع. إذا ظلت المشكلة دون حل، فتوجّه بجهازك وإثبات الشراء ذي الصلة إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة. (تلميحات: قبل التوجّه إلى مركز خدمة عملاء هواوي، يمكنك الاتصال بمركز الخدمة للتعرّف على معلومات الإصلاح ذات الصلة من خلال زيارة https://consumer.huawei.com/en/support/hotline/ للعثور على رقم الخط الساخن المحلي لهواوي.)
شكرًا لملاحظاتك.