华为手机/平板查找设备App中不显示耳机名称
	                	
	                		适用产品:
	                	
						
							HUAWEI FreeBuds 5i,HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 4 无线耳机 有线充版,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds Pro 无线耳机 有线充版,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds Studio 无线头戴耳机,HUAWEI FreeBuds 6,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds Lipstick 2 口红耳机,HUAWEI FreeBuds Pro 无线耳机,HUAWEI FreeBuds Lipstick 无线耳机,HUAWEI FreeClip,HUAWEI FreeBuds Pro 2 +,HUAWEI FreeBuds 4 无线耳机,HUAWEI WATCH Buds
						
	                
	                
	            
	                	
	                		适用版本:
	                	
	                	不涉及系统版本
	                
	                
	            
							适用产品:
							
								
							
						
						
							适用版本:
							
								
							
						
						为您查询到以下结果,请选择
						
				无法查询到结果,请重新选择
			
	        
				
			
			
			| 华为手机/平板查找设备App中不显示耳机名称 | 
- 华为FreeClip 2、FreeBuds 6、FreeBuds Pro 4、FreeBuds Pro 3、FreeClip充电盒和耳机配置扬声器,具备独立的查找能力,详情请查看:使用“离线查找”查找华为耳机。
- 耳机成功恢复出厂设置后,会导致查找设备App内的定位信息暂停更新,您可参考此处清除绑定信息后再重新进行绑定。
问题现象
- 华为手机/平板查找设备中不显示耳机名称
- 启用离线查找后,查找设备不显示耳机名称

问题原因
- 未启用离线查找
- 未开启手机的查找手机功能
- 相关软件版本不足
- 相关权限未开启
解决方案
先确认耳机是支持地图查找还是离线查找,可点击此处查看。
支持地图查找的耳机
- 确认系统版本:请确保您的设备系统版本为HarmonyOS 2.X/3.X/4.X及以上。请确保您的设备系统版本为EMUI 11.0及以上。
- 重新登录华为帐号: ,退出当前登录的华为账号,成功退出后再重新登录。 
       点击退出帐号后,会出现本机数据删除提示,点击保留在当前设备即可。 
- 开启查找我的手机: ,开启查找我的手机。
- 开启位置权限: 
       ①. ,检查位置信息权限是否设置为始终允许。 ②. ,检查位置信息权限是否设置为仅使用期间允许。 
- 验证耳机显示: ,修改耳机名称后返回上一页,点击 ,授权登录华为账号后,查看查找设备App中是否有修改后的耳机名称。
- 恢复出厂设置并重新配对耳机:耳机入盒并开盖,长按充电盒功能键10s左右至红灯闪烁,等到白灯闪烁时,重新与设备进行配对连接。

支持离线查找的耳机
- 确保连接正常:确保耳机与设备正常连接。
- 检查升级版本:将耳机固件版本、云空间、HMS Core、音频管家版本升级至最新。
- 开启查找我的手机: ,开启查找我的手机。
- 开启位置权限:
       ①. ,检查位置信息权限是否设置为始终允许。 ②. ,检查位置信息权限是否设置为仅使用期间允许。 
- 恢复出厂设置并重新配对耳机:耳机入盒并开盖,长按充电盒功能键10s左右至红灯闪烁,等到白灯闪烁时,重新与设备进行配对连接。
- 启用查找功能: ,点击启用“查找”功能,按照提示步骤操作。
- 刷新界面显示:网络延迟会导致加载地图失败或设备列表中无显示耳机名称,请等待1分钟以上,再点击右上角的刷新按钮。
版本升级路径(升级至HarmonyOS 5后,不再单独预置音频管家和HMS Core):
- 耳机固件版本升级路径: >,若未显示有版本更新提示,则表明已是最新版本。
- 云空间版本升级路径:,如果右侧显示“打开”,则为最新版本;如果显示更新,点击更新升级到最新版本。
- HMS Core版本升级路径:,如果右侧显示“打开”,则为最新版本;如果显示更新,点击更新升级到最新版本。
- 音频管家版本升级路径:,从列表中找到音频管家升级至最新版本(不在列表说明已是最新版本)。
查找特性耳机支持情况

如果问题仍存在,请携带相关购机凭证,到附近的华为客户服务中心处理。
	        	
	        		谢谢您的鼓励!
	        	
	        
	    