目录
选择版本

    华为智能门锁 通过智慧生活App配网时提示其他错误

    适用产品: 华为智能门锁 2,华为智能门锁 X1,华为智能门锁 SE 猫眼版,华为智能门锁 M2,华为智能门锁 Pro,华为智能门锁 2 Ultra,华为智能门锁 Plus,华为智能门锁 2 Pro,华为智能门锁,华为智能门锁 2 悦享版,华为智能门锁 E211,华为智能门锁 2 尊享版,华为智能门锁 E310,华为智能门锁 E210,华为智能门锁 E311,华为智能门锁 SE
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为智能门锁 通过智慧生活App配网时提示其他错误

    问题现象:

    • 通过智慧生活App->门锁卡片->管理->网络设置进行配网或切换网络时,提示其他错误

    问题原因:

    • 可能是WiFi信号弱导致。
    • 可能是路由器设置了黑白名单,或协议不兼容等原因。

    解决方案:

    1. 请您尝试重启门锁,再为门锁重新联网
    2. 请使用其他手机开启热点功能,站在距离门锁1米内位置,尝试连接2.4GHz的手机热点为门锁配网;
    3. 请您按照以下方式,在智慧生活App中确认RSSI数值是否在-10dbm至-30dbm正常范围内(RSSI查看方法:智慧生活App > 门锁界面 > 右上角∷ > 设备网络信息 > RSSI);
      • 若数值处于正常范围,则需继续排查路由器相关设置,具体排查请参考:无法连接到WLAN
      • 若数值异常,请您致电华为客户服务热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!
    4. 请您尝试将门锁恢复出厂后,再次尝试;

      恢复出厂设置后,门锁的配置参数、用户信息及云端存储信息将被清除,任意指纹皆可开锁。请尽快重新通过智慧生活App连接门锁

    相关知识:

    华为智能门锁系列通过智慧生活App与手机绑定失败

    是否有帮助?
    谢谢您的鼓励!