华为星闪鼠标与计算机无法连接或配对
适用产品:
华为无线鼠标 Slim(华为无线鼠标slim(优享版)、素皮版、专业版),华为无线鼠标(优享版、(第二代)),华为无线鼠标 星闪版
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为星闪鼠标与计算机无法连接或配对 |
问题现象
华为无线鼠标 星闪版、华为无线鼠标(第二代)无法连接华为计算机或连接后无法使用。
问题原因
- 鼠标电量过低或关机。
- 鼠标未进入可发现模式。
- 电脑连接了多个USB设备。
解决方案
接收器连接
- 检查鼠标电量:低电量指示灯将呈红色闪烁,建议及时更换电池。

- 重启鼠标:请将鼠标底部的模式切换开关先拨到“OFF”处,再拨到“
”处,将鼠标接收器重新插拔一次,尝试使用。

- 移除USB设备:请移除暂时不使用的USB设备,并将鼠标接收器直连在计算机接口。
蓝牙连接
- 检查鼠标电量:低电量指示灯将呈红色闪烁,建议及时更换电池。

- 重启鼠标:请将鼠标底部的模式切换开关拨到“OFF”处,将鼠标关机,再拨到
或“ON”处,查看是否连接成功。 - 切换连接通道:鼠标可与三台计算机同时连接,请您短按闪速切换键尝试切换至其他通道,验证目标计算机是否连接成功。

- 删除配对记录重新连接:
在底部任务栏,点击
,选择
设置,点击
蓝牙和其他设备(Windows 10 系统:请点击 )点击三个点图标
,选择删除设备,关闭蓝牙开关后再打开连接鼠标。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
更多知识:
谢谢您的鼓励!