No se puede habilitar ni deshabilitar Bluetooth en mi reloj HUAWEI
Producto aplicable:
HUAWEI WATCH 4,HUAWEI WATCH 5,HUAWEI WATCH 3 Pro,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH 4 Pro Space Edition
Producto aplicable:
| No se puede habilitar ni deshabilitar Bluetooth en mi reloj HUAWEI |
Problema
No se puede habilitar ni deshabilitar Bluetooth en el reloj.
Motivo
1. La pantalla táctil del reloj no responde al activar o desactivar Bluetooth.
2. No se pudo habilitar ni deshabilitar Bluetooth.
Solución
- Reinicia el reloj e intenta habilitar o deshabilitar Bluetooth de nuevo.

- Actualiza el sistema del reloj y vuelve a intentarlo.
- Si el problema persiste, haz una copia de respaldo de los datos, restablece el reloj y vuelve a intentarlo.
En el reloj, presiona el botón de arriba para acceder a la lista de aplicaciones, ve a y completa el proceso de restablecimiento según las instrucciones que aparecen en pantalla.
- Un restablecimiento de fábrica del dispositivo borrará la información de la cuenta, todas las tarjetas de Wallet, los datos del sistema y los datos de las aplicaciones del dispositivo. Piénsalo antes de continuar. Antes de restablecer el dispositivo a sus ajustes de fábrica, se recomienda deslizar el dedo hacia abajo en la pantalla principal de la aplicación Salud de Huawei para sincronizar los datos (incluidos los datos de salud y actividad física). Un restablecimiento a los ajustes de fábrica no borrará los datos históricos que se hayan sincronizado y cargado en Salud de Huawei.
- Durante el restablecimiento de fábrica, asegúrate de que la casilla Eliminar configuración de eSIM esté desmarcada. Esto es para garantizar que puedas seguir utilizando el servicio de eSIM después del restablecimiento del sistema sin tener que ponerte en contacto con tu operador para darte de baja y reactivar el servicio.
- La función Bluetooth está habilitada por defecto en los relojes que no son de las series HUAWEI WATCH 3/4/5.
Si el problema sigue sin resolverse o tienes alguna dificultad, haz una copia de respaldo de tus datos y lleva el dispositivo y el comprobante de compra a un Centro de servicios de atención al cliente autorizado de Huawei para obtener ayuda.
Gracias por tus comentarios.