Když přiložím telefon na štítek NFC na počítači, telefon nereaguje
Vhodné produkty: PC
Vhodné produkty:
zoom in pic
Když přiložím telefon na štítek NFC na počítači, telefon nereaguje

Problém

Když přiložíte telefon na štítek NFC na počítači, počítač nezobrazí žádné oznámení ani nezavibruje a nezobrazí se žádné dialogové okno pro navázání spojení.

Příčina

K tomuto problému dochází, když modul NFC v telefonu nezíská žádné informace, když se přiloží na štítek NFC na počítači, což vede k selhání připojení.

Řešení

Bod kontroly 1: Zkontrolujte, zda funkce NFC v telefonu funguje správně.

Řešení:

  1. Zkontrolujte, zda telefon podporuje funkci NFC. Kontrolu provedete na oficiálních webových stránkách společnosti Huawei https://consumer.huawei.com/en/support/huaweishare/specs. Pokud telefon nepodporuje funkci NFC, nelze použít funkci Huawei Share OneHop.

  2. Zkontrolujte, zda je v telefonu zapnutá funkce NFC. Přepínač NFC najdete, když potáhnete na domovské obrazovce telefonu dolů.

  3. Pokud přepínač NFC v telefonu není citlivý, vypněte a zapněte NFC, abyste problém vyřešili.

    Potáhněte na domovské obrazovce telefonu dolů, vypněte a zapněte přepínač NFC.

  4. Zkontrolujte, zda funkce NFC v telefonu funguje správně.

    Přiložte telefon na autobusovou, přístupovou nebo platební kartu, která podporuje NFC. Pokud telefon zavibruje, znamená to, že modul NFC funguje správně. V opačném případě zálohujte důležitá data a telefon zaneste s dokladem o koupi do autorizovaného centra služeb zákazníkům společnosti Huawei, kde vám pomohou.

Bod kontroly 2: Zkontrolujte, že je systém telefonu EMUI 9.0 nebo novější.

Řešení:

V telefonu přejděte do nabídky Nastavení > Systém a aktualizace > Aktualizace softwaru a zkontrolujte verzi systému telefonu. Pokud používáte telefon s verzí systému EMUI 9.0 a starší, nemůžete používat funkci Huawei Share OneHop.

Bod kontroly 3: Zkontrolujte, zda přikládáte správnou oblast na štítek NFC.

Umístěte oblast NFC na telefonu na štítek NFC na počítači a upravte umístění, dokud telefon nezazvoní nebo nezavibruje. Upozorňujeme, že skutečná oblast NFC na telefonu se může lišit v závislosti na modelu zařízení.

Bod kontroly 4: Proces funkce Huawei Share v telefonu nefunguje správně.

Řešení:

V telefonu přejděte do nabídky Nastavení > Aplikace > Aplikace, klepněte na ikonu tří teček v pravém horním rohu a přejděte do nabídky Zobrazit systémové procesy > Huawei Share > Úložiště > Odstranit data. Odstraňte data pro všechny procesy funkce Huawei Share v nabídce Správce aplikací. Odpojte telefon od aplikace PC Manager, pravým tlačítkem myši klikněte na bílou ikonu aplikace PC Manager v pravém dolním rohu a vyberte z nabídky zástupců možnost Ukončit, tím ukončíte aplikaci PC Manager. Poté zkuste znovu připojit telefon k aplikaci PC Manager.

Bod kontroly 5: Zkontrolujte, zda jsou v počítači zapsána data do štítku NFC.

Řešení:

Přiložte jiný telefon, který podporuje funkci NFC, na štítek NFC na počítači. Pokud nedojde k žádné reakci, znamená to, že do štítku NFC v počítači nejsou zapsána žádná data. V takovém případě zálohujte data a počítač zaneste do autorizovaného centra služeb zákazníkům společnosti Huawei, kde vám pomohou.

Pomohlo vám to?
Děkujeme vám za zpětnou vazbu.