Band/jam tangan HUAWEI saya memberi tahu saya bahwa perangkat terlalu panas

Produk yang berlaku: HUAWEI Band,HUAWEI Talkband,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI Watch
Produk yang berlaku:
  • 请选择

Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Band/jam tangan HUAWEI saya memberi tahu saya bahwa perangkat terlalu panas

Masalah

Masalah 1: Band/jam tangan menampilkan "Perangkat terlalu panas. Mematikan daya…"

Masalah 2: Jam tangan menampilkan "Perangkat terlalu panas. Aplikasi ditutup. Tunggu sampai suhu perangkat turun." (Peringatan ini tidak ditampilkan di band.)

Penyebab

Perangkat wearable akan menjadi terlalu panas dan akibatnya memicu peringatan perlindungan terhadap panas berlebih ketika: suhu sekitar melebihi rentang suhu yang berlaku untuk jam tangan tersebut (seperti, paparan matahari untuk waktu yang lama, cuaca panas, dan meninggalkan perangkat di dalam mobil untuk waktu yang lama) dan layar menyala secara terus-menerus selama pembaruan, pengunduhan, atau aktivitas luar ruangan dengan sinar matahari langsung.

Solusi

  • Band/Jam tangan harus disimpan pada suhu sekitar yang berkisar dari –20 °C hingga +45 °C. Perangkat tersebut menunjukkan kinerja yang optimal ketika suhu sekitar antara 0 °C dan 35 °C. Jangan menyimpan perangkat di luar rentang yang berlaku tersebut untuk waktu yang lama. Jika tidak, usia baterainya dapat dipersingkat atau kerusakan lainnya dapat terjadi.
  • Jangan meninggalkan band/jam tangan di lingkungan bersuhu tinggi (misalnya, di sinar matahari langsung atau mobil yang panas).
  • Ketika peringatan ditampilkan, letakkan band/jam tangan di tempat yang sejuk dan berventilasi baik selama beberapa saat sampai suhu kembali normal.

Jika masalah tersebut berlanjut

Jika masalah tersebut berlanjut dan band/jam tangan sering menampilkan peringatan, yang memengaruhi penggunaan normal Anda, perangkat keras tersebut mungkin rusak. Karena ini melibatkan penanganan dan pengujian peralatan yang profesional, bawa perangkat Anda beserta bukti pembelian ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.

Berguna atau tidak?
Terimakasih atas masukan Anda.