Setelah laptop HUAWEI saya dimatikan dan tutupnya ditutup, perangkat tersebut memanas ketika sedang diisi daya
Produk yang berlaku:
PC
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
| Setelah laptop HUAWEI saya dimatikan dan tutupnya ditutup, perangkat tersebut memanas ketika sedang diisi daya |
Masalah
Pengguna mematikan komputer, menutup tutupnya, dan mengisi daya perangkat. Ketika pengguna membuka lagi tutup laptop saat pengisian daya berlangsung, pengguna tersebut mendapati bahwa sisi kiri keyboard dan area engsel memanas.
Penyebab
- Saat pengisian daya berlangsung, ada penurunan tegangan dari adaptor yang bertegangan tinggi ke baterai yang bertegangan rendah sehingga mau tidak mau menyebabkan kehilangan daya dan menghasilkan panas.
- Ketika komputer dimatikan, kipas tidak berputar. Akibatnya, panas yang dihasilkan selama pengisian daya hanya dapat didisipasi melalui disipasi panas alami. Di samping itu, menutup tutup laptop akan mengurangi area efektif untuk konveksi alami di sekeliling keyboard sehingga menyebabkan rendahnya efisiensi transfer panas dan peningkatan suhu.
Solusi
- Sedikit panas saat pengisian daya tidak menunjukkan adanya masalah dengan perangkat Anda dan tidak akan memengaruhi penggunaan sehari-hari Anda. Di samping itu, komputer Anda dilengkapi dengan upaya kontrol suhu. Anda tidak perlu khawatir. Anda dapat melihat kiat berikut untuk pengalaman penggunaan yang lebih baik:
- Biarkan tutup komputer Anda terbuka dan putuskan dari setiap perangkat eksternal sebelum mematikan dan mengisi dayanya. Di samping itu, Anda dapat menggunakan bracket disipasi panas untuk menyisakan sejumlah ruang di antara bagian bawah komputer dan desktop untuk memfasilitasi disipasi panas.
- Anda juga dapat mengisi daya perangkat ketika perangkat tersebut dalam keadaan hidup sehingga kipas berjalan secara otomatis untuk mempercepat disipasi panas.
- Jika masalah tersebut memengaruhi penggunaan normal perangkat Anda, cadangkan data Anda dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. (Kiat: Anda bebas untuk memanggil saluran siaga layanan konsumen Huawei untuk mendapatkan bantuan sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.
Terimakasih atas masukan Anda.