Tidak dapat menyandingkan HUAWEI M-Pencil Series dengan tablet HUAWEI |
Masalah
Setelah pengguna memasang stilusnya ke tablet atau pengisi daya stilus, pengguna tidak dapat menemukan stilus dalam
atau . Secara khusus:- Tidak ada tampilan perintah pemasangan.
- Perintah penyandingan terus dimuat lalu menampilkan bahwa koneksi gagal.
Penyebab
- Stilus tidak cocok dengan model tablet.
- Stilus tidak dipasang ke posisi yang benar.
- Level baterai stilus terlalu rendah atau daya stilus dimatikan.
- Stilus terhubung ke lebih dari satu tablet pada waktu yang bersamaan.
- Stilus dipasang dengan casing magnetik non-HUAWEI.
Solusi
- Klik di sini untuk memeriksa apakah stilus kompatibel dengan tablet Anda.
- Sandingkan dan pasang kembali stilus Anda dengan merujuk ke Sandingkan stilus saya dengan tablet.
Pasang stilus dekat dengan tablet (biasanya di sisi dengan tombol volume) atau pengisi daya stilus. Jika Anda merasa stilus dipasang terlalu longgar, pindahkan sedikit ke kiri atau kanan hingga terpasang dengan kuat.
- Lepaskan sampul magnetik non-HUAWEI dari stilus karena mungkin mengganggu stilus. Gunakan casing pelindung HUAWEI.
- Isi daya stilus selama 5 hingga 10 menit dan coba lagi.
- Buka Batalkan sandingan, dan pasang kembali ke tablet untuk disandingkan. atau di tablet Anda. Sentuh ikon roda gigi di sebelah nama stilus, sentuh
- Mulai ulang tablet lalu stilus Anda dengan merujuk ke Cara memulai ulang HUAWEI M-Pencil (generasi ke-2/3) dan coba lagi.
- Mulai ulang tablet. Buka
di sudut kanan atas, dan bukaTampilkan proses sistem > Menu Melayang M-pencil > Penyimpanan > HAPUS DATA untuk menghapus data stilus. Lalu pasang kembali stilus ke tablet untuk disandingkan.
, sentuh - Pulihkan pengaturan jaringan tablet dengan membuka
Memulihkan pengaturan jaringan akan menghapus catatan penyandingan Bluetooth dan catatan koneksi Wi-Fi sebelumnya.
. Lalu pasang kembali stilus ke tablet untuk disandingkan.
- Perbarui OS tablet Anda ke versi terbaru dan coba hubungkan kembali stilus. Untuk memeriksa pembaruan, buka PERIKSA PEMBARUAN. , dan sentuh
Jika masalah berlanjut
Jika masalah tersebut belum teratasi, cadangkan data Anda dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. (Tips: Silakan hubungi saluran siaga layanan konsumen Huawei untuk bantuan sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.