[HUAWEI] Pesan "Tidak ada kontak dengan nomor"/"Menyinkronkan..." ditampilkan ketika saya menambahkan kontak yang ada di ponsel Android pihak ketiga saya ke jam tangan/band HUAWEI saya |
Masalah
- Pengguna tidak dapat menambahkan kontak yang ada di ponsel Android pihak ketiga mereka ke jam tangan/band HUAWEI mereka, dan pesan "Tidak ada kontak dengan nomor" ditampilkan ketika mereka mencoba melakukannya melalui operasi berikut: Buka aplikasi Huawei Kesehatan, sentuh Perangkat, kartu perangkatnya, lalu Kontak favorit.
- Pengguna memiliki perangkat HUAWEI WATCH 3 Series dan mencoba menggunakan aplikasi Kontak di jam tangan untuk menyinkronkan kontak dari ponsel Android pihak ketiga mereka. Pesan "Menyinkronkan..." ditampilkan dan sinkronisasi gagal.
Penyebab
Ponsel Android pihak ketiga menyediakan fungsi perlindungan informasi kontak untuk aplikasi. Setelah diaktifkan, sistem akan menyediakan kontak kosong alih-alih kontak sesungguhnya untuk menghindari kebocoran data pribadi. Ketika fungsi ini diaktifkan untuk aplikasi Huawei Kesehatan, aplikasi tersebut hanya dapat memperoleh kontak kosong meskipun memiliki izin untuk membaca kontak. Akibatnya, sinkronisasi gagal, dan pesan "Tidak ada kontak dengan nomor" atau "Menyinkronkan..." ditampilkan.
Solusi
Sebaiknya Anda menonaktifkan fungsi perlindungan informasi kontak untuk aplikasi Huawei Kesehatan di ponsel Anda. Operasi terperinci bervariasi tergantung model ponsel Anda. Hal berikut hanya untuk referensi. Jika Anda mengalami kesulitan dalam menonaktifkan fungsi ini, hubungi vendor ponsel.
Jika Anda menggunakan ponsel OPPO, buka Pengaturan > Aplikasi > Pengelolaan aplikasi > Huawei Kesehatan > Izin > Kontak > Pengganti privasi, dan matikan sakelar tersebut.
Jika Anda menggunakan ponsel vivo, buka Pengaturan > Aplikasi & izin > Pengelolaan izin > Izin > Kontak > Huawei Kesehatan, dan tetapkan Berikan info kosong menjadi Izinkan.
Jika Anda menggunakan ponsel Xiaomi, buka Pengaturan > Pengaturan aplikasi > Aplikasi > Huawei Kesehatan > Pengelolaan izin > Baca kontak, dan ubah nilai dari Kartu pas kosong menjadi Selalu izinkan.
Jika Anda menggunakan ponsel OnePlus, buka Pengaturan > Privasi > Pengganti privasi > Huawei Kesehatan, dan matikan sakelar untuk Lindungi kontak.
Jika masalah tersebut berlanjut, hubungi saluran siaga layanan pelanggan Huawei untuk mendapatkan bantuan lebih lanjut.