Impossibile attivare o disattivare il Wi-Fi sul telefono/tablet HUAWEI
Prodotto correlato: Tablet,Smartphone
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Impossibile attivare o disattivare il Wi-Fi sul telefono/tablet HUAWEI

Problema:

Impossibile attivare o disattivare l'interruttore Wi-Fi o altri interruttori sul telefono/tablet HUAWEI.

Motivo:

Potrebbe essere causato dalle impostazioni correlate o da altre app di gestione e controllo.

Soluzione:

  • Attiva e disattiva la modalità aereo e riavvia il telefono/tablet.

Attiva e quindi disattiva la modalità aereo, riavvia il telefono/tablet e verifica se il Wi-Fi è attivato.

  • Attiva l'interruttore per consentire la modifica delle impostazioni del sistema in Impostazioni.

Apri Impostazioni, cerca e seleziona App, quindi cerca e seleziona Impostazioni. Tocca Modifica impostazioni di sistema e attiva l'interruttore (se questa opzione non è disponibile, salta questo passaggio). Se non hai concesso l'autorizzazione per modificare le impostazioni del sistema in Impostazioni, non puoi attivare né disattivare l'interruttore dell'hotspot presente nella schermata delle impostazioni dell'hotspot in quanto uscirai dalla schermata.

  • Verifica se sul telefono/tablet è installata un'app per il controllo di sicurezza.

Apri Impostazioni e vai in Sicurezza > Altre impostazioni > Amministratori dispositivi per verificare se ci sono app attive con l'autorizzazione imposta la WLAN. Se così fosse, disinstalla l'app e riprova.

Se dopo l'aggiornamento del telefono a HarmonyOS NEXT non è presente un interruttore per modificare le impostazioni di sistema o non è presente un'app di controllo di sicurezza sul telefono, procedi come segue.

  • Esegui il reset delle impostazioni di rete.
    Apri Impostazioni, inserisci Ripristina impostazioni di rete nella casella di ricerca in alto, quindi tocca per ripristinare le impostazioni di rete del telefono/tablet.

    Questa operazione ripristinerà tutte le impostazioni di rete, incluse le impostazioni di Wi-Fi, dati mobili e Bluetooth.

Se il problema persiste, l'hardware del telefono/tablet potrebbe essere guasto. Esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei nelle vicinanze per ricevere assistenza.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.