La porta di ricarica del telefono/tablet HUAWEI è danneggiata da liquidi o presenta oggetti estranei, oppure la porta USB è bagnata, causando un'interruzione della ricarica, una ricarica intermittente o il non funzionamento della carica rapida.
La porta di ricarica del telefono/tablet HUAWEI è danneggiata da liquidi o presenta oggetti estranei, oppure la porta USB è bagnata, causando un'interruzione della ricarica, una ricarica intermittente o il non funzionamento della carica rapida. |
Problema:
Il telefono/tablet è collegato a un caricabatterie, a cuffie, pa una orta USB del computer o a un alimentatore mobile e non si carica, si ricarica a intermittenza o non supporta la carica rapida a causa di danni da liquidi, corpi estranei o umidità della porta USB. Il telefono/tablet visualizza un messaggio che indica che la porta USB è umida o che è stato inserito un dispositivo non standard.
Motivo:
- La porta USB del telefono/tablet potrebbe danneggiarsi in caso di infiltrazione di acqua o altri liquidi. In tal caso, il telefono/tablet disattiverà temporaneamente le funzioni delle cuffie, la carica super rapida e la connettività USB per motivi di sicurezza.
- Alcuni cavi dati o adattatori non HUAWEI potrebbero essere incompatibili con il telefono/tablet e potrebbe essere visualizzato il messaggio che indica che la porta USB è umida o che è stato inserito un dispositivo non standard.
Soluzione:
- Verifica se ci sono corpi estranei nella porta di ricarica. In tal caso, pulisci la porta di ricarica quando il dispositivo è spento usando un fazzoletto o un panno asciutto (evita di lasciare pezzi di tessuto nella porta), quindi carica il dispositivo.
- Se è presente del liquido nella porta di ricarica, sposta il telefono/tablet in un luogo asciutto e ben ventilato, quindi pulisci la porta di ricarica con un fazzoletto di carta oppure una ventola per asciugare l'acqua. Assicurati che il telefono/tablet sia spento.
- Verifica se la porta di ricarica è leggermente erosa. In tal caso, utilizza uno spazzolino o una spazzola per pulire delicatamente la porta con una piccola quantità di alcol, quindi inserisci e rimuovi ripetutamente il cavo dati. Quindi riprova.
- Usa un cavo dati o adattatore USB HUAWEI e riprova.
Se il problema rimane irrisolto o se la porta di ricarica è danneggiata, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.