Il conteggio dei passi da un'app di terze parti sul telefono HUAWEI è impreciso
Il conteggio dei passi da un'app di terze parti sul telefono HUAWEI è impreciso |
Problema:
Sui telefoni HUAWEI che supportano la funzione di conteggio dei passi, un'app di terze parti per la salute non conta i passi, conta i passi in modo impreciso o tiene traccia del percorso di allenamento dell'utente in modo impreciso.
Motivo:
L'app in questione potrebbe essere stata eliminata dal telefono quando era in esecuzione in background.
Soluzione:
Aggiorna l'app alla versione più recente e mantienila in esecuzione in background.
- Attiva Esegui in background per l'app.
Apri Impostazioni sul telefono, cerca Avvio e accedi, imposta la gestione manuale dell'app disattivando Gestisci automaticamente per l'app e seleziona Avvio automatico, Avvio secondario e Esegui in background nella casella a comparsa.
- Attiva Ignora ottimizzazioni batteria per l'app.
- EMUI 9.X e versioni successive: apri Impostazioni, cerca Ottimizzazione batteria e accedi. Tocca il piccolo triangolo capovolto accanto a Non consentire, tocca Tutte le app, individua e tocca l'app, quindi seleziona Non consentire.
- Disattiva Modalità di risparmio energetico.
Vai in Modalità di risparmio energetico e Modalità ultra risparmio energetico.
e disattiva - Blocca l'app nella schermata Attività recenti.
Nella schermata Attività recenti, individua l'app in questione e scorri verso il basso su di essa o tocca
. Quando
viene visualizzato nell'angolo superiore destro dell'app, significa che l'app è stata bloccata nella schermata Attività recenti.
Se il problema persiste o riscontri delle difficoltà durante l'esecuzione di questi passaggi, contatta la hotline servizio clienti Huawei per ricevere assistenza.