Il desktop è nero e viene visualizzato solo il cursore del mouse dopo l'accensione del computer HUAWEI

Prodotto correlato: PC,Desktop
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Il desktop è nero e viene visualizzato solo il cursore del mouse dopo l'accensione del computer HUAWEI

Problema

Dopo l'accensione del computer e l'inserimento della password, lo schermo diventa nero, bianco o blu. L'utente può spostare il cursore utilizzando il mouse o il touchpad, ma sullo schermo non viene visualizzata alcuna icona.

Causa

  • Si verifica un'eccezione di caricamento del servizio di sistema di Windows.
  • Esplora file (explorer.exe) non funziona normalmente.
  • Il sistema non riesce a caricare elementi di avvio a causa di problemi di compatibilità con software di terze parti.

Soluzione

  1. Riavvia il computer o tieni premuto il tasto di accensione per più di 10 secondi per spegnere il computer, quindi premi di nuovo il tasto di accensione per riaccendere il computer. Se visualizzi correttamente il desktop dopo l'accensione del computer, aggiorna il sistema Windows all'ultima versione facendo riferimento ad Aggiornamento del sistema Windows del computer HUAWEI all'ultima versione.
  2. Avvia manualmente lo strumento di esplorazione ed esegui la scansione del sistema. La procedura è la seguente:
    1. Premi Ctrl+Maiusc+Esc sulla tastiera per aprire Gestione attività (se non riesci ad aprire Gestione attività, ignora il passaggio 2 e vai a quello successivo). Vai in File > Esegui nuova attività.

      Se visualizzi la finestra di dialogo presente nella figura di seguito, ciò non indica un guasto. Per visualizzare ulteriori dettagli, fai clic su Altri dettagli.

    2. Inserisci explorer.exe, seleziona Crea questa attività con privilegi amministrativi e fai clic su OK.

    3. Fai clic su Esegui nuova attività. Nella finestra di dialogo Nuova attività, inserisci cmd.exe, seleziona Esegui come amministratore e fai clic su OK.

    4. Nella finestra CLI, inserisci sfc /scannow. Al termine della scansione, viene visualizzato un messaggio che indica che la verifica è stata completata al 100%.

  3. Se l'errore rimane irrisolto dopo il riavvio, il sistema potrebbe non funzionare correttamente a causa di un problema di compatibilità del software di terze parti. Premi F8 durante l'avvio per entrare in Modalità cassaforte, quindi esegui le seguenti operazioni per risolvere il problema:
    1. Disinstalla software in bundle e software antivirus di terze parti, come TouTiao, Dolphin Wi-Fi e 360 Safe.
    2. Disinstalla il software di terze parti installato di recente.
    3. Vai in Gestione attività > App di avvio, fai clic con il pulsante destro del mouse sull'app di terze parti e seleziona Disabilita dal menu scorciatoie.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.