Quando accendo il computer, lo schermo diventa nero, bianco o blu, ma posso spostare il cursore utilizzando il touchpad
Quando accendo il computer, lo schermo diventa nero, bianco o blu, ma posso spostare il cursore utilizzando il touchpad |
Problema
Quando il computer viene acceso, lo schermo diventa nero, bianco o blu. L'utente è in grado di spostare il cursore utilizzando il mouse o il touchpad.
Causa
- Per quanto ciò sia improbabile, è possibile che Windows 10 non sia riuscito a visualizzare il desktop.
- Potrebbe esserci un problema di compatibilità con software di terze parti, che provoca la sospensione dello schermo del desktop durante l'avvio.
- Il sistema operativo Windows potrebbe avere un errore hardware che ne impedisce l'avvio normale.
Soluzione
1. Tieni premuto il pulsante di accensione per più di 15 secondi per spegnere il computer, quindi premi di nuovo il pulsante di accensione per accenderlo. Se il problema è stato risolto, procedi come segue per disattivare AppReadiness:
- Premi Windows+R per aprire la finestra Esegui e inserisci services.msc.
- Fai doppio clic su AppReadiness. Nella finestra di dialogo Proprietà visualizzata, imposta Tipo di avvio su Disattivato.
2. Se l'errore persiste dopo il riavvio, il sistema potrebbe non funzionare correttamente a causa di un problema di compatibilità del software di terze parti. Premi F8 durante l'avvio per accedere alla modalità provvisoria e disinstallare eventuali software di terze parti installati di recente. Se il problema persiste, tieni premuto F10 durante l'avvio per ripristinare le impostazioni di fabbrica del computer.
Il ripristino del computer alle impostazioni di fabbrica eliminerà tutti i dati sull'unità C, inclusi i file personali in Desktop, Download e Documenti. Esegui il backup di tutti i dati importanti sull'unità C prima di procedere.
3. Se non è possibile ripristinare il computer alle impostazioni di fabbrica, o se il problema persiste dopo il ripristino, esegui il backup dei dati importanti e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. Se il dispositivo è stato appena acquistato, contatta il rivenditore o il fornitore.