PC Manager si arresta in modo anomalo
Prodotto correlato: PC,Desktop
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
PC Manager si arresta in modo anomalo

Problema

PC Manager si arresta improvvisamente in modo anomalo e viene visualizzato un messaggio d'errore, come mostrato nella figura seguente.

Causa

1. Ciò può essere dovuto al fatto che il nome Bluetooth del telefono è troppo lungo e quindi non può essere visualizzato completamente sulla schermata di PC Manager.

2. Potresti aver installato e poi disinstallato il software antivirus, causando la disattivazione o modifica di alcuni servizi.

Soluzione

Soluzione 1: Cambia il nome del dispositivo del telefono.

Se questo si verifica perché il nome Bluetooth del telefono è troppo lungo o perché il nome Bluetooth contiene caratteri speciali, cambia il nome del dispositivo per risolvere il problema. Per cambiare il nome del dispositivo del telefono, vai in Impostazioni (Settings) > Bluetooth (Bluetooth) > Nome dispositivo (Device name), inserisci il nome dispositivo che desideri, quindi tocca OK (OK).

Soluzione 2: Disinstalla PC Manager e reinstallalo.

  1. Nella casella di ricerca inserisci Pannello di controllo (Control Panel) e aprilo.
  2. Fai clic su Disinstalla un programma (Uninstall a program).
  3. Trova PC Manager (PC Manager).
  4. Fai clic con il pulsante destro del mouse su Disinstalla/Cambia (Uninstall/Change), quindi fai clic su Sì (Yes).
  5. In alternativa, fai clic sull'icona di Windows, quindi sull'icona Impostazioni, fai clic su App (Apps), fai clic su App e funzionalità (Apps & features), fai clic su PC Manager (PC Manager), quindi fai clic su Disinstalla (Uninstall).
  6. Dopo aver disinstallato PC Manager, visita il sito Web ufficiale per scaricare e installare di nuovo l'app.

    Visita il sito Web Huawei ufficiale: http://consumer.huawei.com/en/support/index.htm.

    Visita il sito Web Honor ufficiale.

Nota: se la soluzione precedentemente indicata non risolve il problema, esegui il backup dei dati importanti, reinstalla il sistema del computer, quindi usa la funzione del ripristino delle impostazioni di fabbrica F10 o la funzione del ripristino del sistema F8 per reimpostare il computer. Nota: il ripristino del computer alle impostazioni di fabbrica eliminerà tutti i dati sull'unità C, inclusi i file personali scaricati in Desktop (Desktop), Download (Downloads) e Documenti (Documents). Esegui il backup dei dati importanti nell'unità C in anticipo. Se il problema persiste, esegui il backup dei dati importanti e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza, oppure contatta direttamente il rivenditore se il dispositivo è nuovo.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.