Nessuna risposta quando avvicino il telefono a contatto del tag NFC sul computer

Prodotto correlato: HUAWEI MateStation X,PC
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Nessuna risposta quando avvicino il telefono a contatto del tag NFC sul computer

Problema

Quando l'utente mette il telefono a contatto del tag NFC sul computer, non riceve alcuna notifica o vibrazione dal computer e non viene visualizzata alcuna finestra di dialogo per stabilire una connessione.

Causa

Questo problema si verifica quando il modulo NFC su un telefono non ottiene informazioni quando viene messo a contatto con il tag NFC sul computer, causando un errore di connessione.

Soluzione

Punto di controllo 1: verifica se NFC funziona correttamente sul telefono.

Soluzione:

  1. Verifica se il telefono supporta NFC. Per farlo, visita il sito Web Huawei ufficiale https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop non può essere usato se il telefono non supporta NFC.

  2. Verifica se NFC è stato attivato sul telefono. Puoi trovare l'interruttore NFC scorrendo verso il basso sulla schermata Home del telefono.

  3. Se l'interruttore NFC sul telefono non è attivo, disattivalo e attiva NFC per risolvere il problema.

    Scorri verso il basso sulla schermata Home del telefono, spegni e accendi l'interruttore NFC.

  4. Verifica se NFC funziona correttamente sul telefono.

    Metti il telefono a contatto con una tessera dell'autobus, una carta di accesso o una carta bancaria che supporti NFC. Se il telefono vibra, significa che il modulo NFC funziona correttamente. In caso contrario, esegui il backup dei dati e porta il telefono con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.

Punto di controllo 2: verifica se il telefono esegue EMUI 9.0 o versioni successive.

Soluzione:

Sul telefono vai in Impostazioni > Sistema e aggiornamenti > Aggiornamento del software e verifica la versione del sistema del telefono. Se usi un telefono con una versione precedente a EMUI 9.0, non puoi usare Huawei Share OneHop.

Punto di controllo 3: assicurati di mettere a contatto il tag NFC con l'area corretta.

Posiziona l'area NFC sul telefono a contatto con il tag NFC sul computer e regola la posizione fino a quando il telefono non suona o vibra. Tieni presente che l'area NFC effettiva sul telefono può variare a seconda del modello del dispositivo.

Punto di controllo 4: il processo Huawei Share sul telefono non è eseguito correttamente.

Soluzione:

Apri il telefono, vai in Impostazioni > App > App, tocca l'icona con i tre puntini nell'angolo in altro a destra e vai in Mostra processi di sistema > Huawei Share > Memoria > Elimina dati. Elimina i dati per tutti i processi Huawei Share in App Manager. Disconnetti il telefono da PC Manager, fai clic con il pulsante destro del mouse sull'icona bianca di PC Manager nell'angolo in basso a destra e scegli Esci dal menu scorciatoie per uscire da PC Manager. Quindi prova a connettere di nuovo il telefono a PC Manager.

Punto di controllo 5: verifica se ci sono dei dati scritti sul tag NFC sul computer.

Soluzione:

Avvicina altri telefoni che supportano NFC al tag NFC sul computer. Se non c'è risposta, ciò significa che non ci sono dati scritti nel tag NFC sul computer. In questo caso, esegui il backup dei dati e porta il computer presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.