Il volume degli auricolari della serie HUAWEI FreeBuds/FreeLace o WATCH Buds non può essere regolato o cambia bruscamente
Il volume degli auricolari della serie HUAWEI FreeBuds/FreeLace o WATCH Buds non può essere regolato o cambia bruscamente |
Problema
-
Quando l'utente regola il volume degli auricolari dal telefono/tablet connesso, a volte la barra del volume non viene visualizzata.
-
Il volume degli auricolari connessi a un telefono/tablet è troppo alto o troppo basso e non può essere regolato.
- Il volume degli auricolari connessi a un telefono/tablet aumenta notevolmente quando la barra del volume passa dal terzo al quarto livello.
Causa
Sincronizza il volume con il telefono o Volume assoluto Bluetooth non è attivato sul telefono/tablet.
Soluzione
- Aggiorna il telefono/tablet alla versione più recente di EMUI/HarmonyOS.
- Attiva Sincronizza il volume con il telefono o Volume assoluto Bluetooth sul telefono/tablet.
Quando alcuni auricolari sono associati a un telefono, Sincronizza il volume con il telefono è attivato per impostazione predefinita. Se non funziona, disattivalo e riattivalo, quindi riprova.
Sistema
Metodo
HarmonyOS 2.0 o versioni successive
Sul telefono/tablet, vai in
, tocca l'iconaaccanto all'auricolare di destinazione e attiva Sincronizza il volume con il telefono.
- Lo stato dell'interruttore Sincronizza il volume con il telefono è valido solo per il dispositivo attualmente connesso.
- Alcuni auricolari Bluetooth non supportano la regolazione del volume assoluto. In questo caso, l'interruttore Sincronizza il volume con il telefono non è disponibile.
EMUI 11.0 o versioni precedenti
- Vai in (o ) e tocca Numero di build sette volte di seguito, finché verrà visualizzato il messaggio "Ora sei uno sviluppatore!".
- Torna alla schermata Impostazioni, vai in Volume assoluto Bluetooth. e attiva
- Disattiva e riattiva il Bluetooth sul telefono/tablet, quindi connetti gli auricolari al telefono/tablet.
Dispositivi diversi da HUAWEI
Consulta il fornitore del dispositivo.
Se il problema persiste, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.