Il volume degli auricolari HUAWEI non può essere regolato o aumentato bruscamente
| Il volume degli auricolari HUAWEI non può essere regolato o aumentato bruscamente |
Problema
-
Quando l'utente regola il volume degli auricolari dal telefono/tablet connesso, talora la barra del volume non viene visualizzata.
-
Il volume degli auricolari connessi a un telefono/tablet è troppo alto o troppo basso e non può essere regolato.
- Il volume degli auricolari connessi a un telefono/tablet aumenta notevolmente quando la barra del volume passa dal terzo al quarto livello.
Causa
- Sincronizza il volume con il telefono/Sincronizza il volume con il tablet o Volume assoluto Bluetooth non è abilitato sul telefono/tablet.
- Alcuni auricolari supportano la funzione di volume adattivo, che regola automaticamente il volume degli auricolari in base al livello sonoro ambientale.
Soluzione
- Aggiorna il telefono/tablet alla versione più recente di EMUI/HarmonyOS.
- Se non desideri che il volume degli auricolari si regoli automaticamente in base al livello sonoro ambientale, apri l'app , accedi alla scheda degli auricolari e disabilita la funzione del volume adattivo come richiesto. Attualmente, solo gli auricolari FreeClip 2 e FreeBuds 6 supportano la funzione di volume adattivo.
- Attiva Sincronizza il volume con il telefono/Sincronizza il volume con il tablet o l'interruttore Volume assoluto Bluetoothhttp://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=it-it15761606 sul telefono/tablet.
HarmonyOS 2.0/EMUI 12.0 o versioni successive
Apri l'app , vai alla schermata dei dettagli degli auricolari, tocca Impostazioni, e abilita Sincronizza il volume con il telefono.

Quando alcuni auricolari sono associati a un telefono, Sincronizza il volume con il telefono è abilitato per impostazione predefinita. Se non funziona, disabilitalo e riabilitalo, quindi riprova.
EMUI 9.0–11.0
Vai in e abilita Volume assoluto Bluetooth.
Se Opzioni sviluppatore non è disponibile, vai in e tocca il numero di versione sette volte in rapida successione finché non visualizzi un messaggio che indica che sei in Modalità sviluppatore. Quindi torna in Impostazioni, cerca e accedi a Opzioni sviluppatore.
Se il problema persiste, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere supporto.