C'è una minima probabilità che il MateBook 13 2020 e il MateBook 14 2020 non riescano a riattivarsi dalla modalità Ibernazione o dagli arresti continui
Prodotto correlato: HUAWEI MateBook 14(amd 2020 amd r5/16g/512g/touch、amd 2020 amd r5/8g/512g/ uma/non-touch、amd 2020 amd r5/16g/512g、2020 intel i5/16g/512gb/ mx350/ touch、 2020 intel i5/8g/512gb/ mx350、 2020 intel i7/16g/512gb/ mx350/ touch、amd 2020 amd r7/16g/512g/ uma/touch、amd 2020 amd r7/16g/512g/touch、amd 2020 amd r5/8g/256g),HUAWEI MateBook 13(2020  intel i5/8g/512g/mx250、2020  intel i5/16g/512g/ mx250/touch、2020  intel i7/16g/512g/ mx250/touch、2020  intel i5/8g/512g)
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
C'è una minima probabilità che il MateBook 13 2020 e il MateBook 14 2020 non riescano a riattivarsi dalla modalità Ibernazione o dagli arresti continui

Problema

  1. Il computer si blocca spesso durante l'uso.
  2. L'utente preme il pulsante di accensione o un altro tasto sulla tastiera dopo che il computer è stato in modalità Ibernazione per un periodo di tempo, la spia FN è accesa sulla tastiera, ma lo schermo è spento. Il computer non riesce a riattivarsi dalla modalità Ibernazione. In questo caso, l'utente può solamente tenere premuto il pulsante di accensione per riavviare il computer.

Causa

Si verifica un problema di compatibilità con il BIOS del computer.

Soluzione

Aggiorna la versione del BIOS del MateBook 13 2020 (WrightB) e del MateBook 14 2020 (KelvinC) alla versione 1.16 o successiva.

Metodo 1: Usa PC Manager per aggiornare il BIOS alla versione più recente.

Apri PC Manager e vai in Driver > Verifica, quindi aggiorna il BIOS.

Metodo 2: Scarica la versione più recente del BIOS dal sito Web Huawei.

Se la versione più recente del BIOS non viene rilevata in PC Manager, scarica la versione più recente del BIOS del modello corrispondente dal sito Web di Huawei:

https://consumer.huawei.com/en/support/laptops/matebook-13-2020/

https://consumer.huawei.com/en/support/laptops/matebook-14-2020/

Metodo 3:

Se il problema persiste, aggiorna il sistema del computer alla versione 2004 (20H1) oppure usa F10 per ripristinare il sistema dopo aver effettuato il backup dei dati. Se questo non funziona, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.

Il ripristino del computer alle impostazioni di fabbrica eliminerà tutti i dati sull'unità C, inclusi i file personali scaricati in Desktop, Download e Documenti. Esegui il backup dei dati importanti nell'unità C in anticipo.

Per aggiornare il sistema, fai clic sull'icona di Windows nell'angolo in basso a sinistra e vai in Impostazioni > Aggiornamenti e sicurezza > Windows Update e verifica la presenza di aggiornamenti.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.